Page 1 of 1

Magenta stripe on the long side of my pictures

PostPosted: Sat Oct 27, 2012 10:33 pm
by massimo_df
Hi,
I have an issue : with c1 7 many of the pictures i import in a catalog have a 10/15 pixel magenta stripe on the long side.

If i open the same raws with photoshop they are perfect.
What have i to do?
Thanks

Re: Magenta stripe on the long side of my pictures

PostPosted: Sun Oct 28, 2012 6:24 pm
by Paul_Steunebrink
Which camera type or model are the raw images from?

Re: Magenta stripe on the long side of my pictures

PostPosted: Sun Oct 28, 2012 10:14 pm
by massimo_df
Canon 5d II and Powershot G1 X

Re: Magenta stripe on the long side of my pictures

PostPosted: Mon Oct 29, 2012 5:40 am
by Paul_Steunebrink
Does switching off OpenCL in Preferences makes any difference?

Re: Magenta stripe on the long side of my pictures

PostPosted: Mon Oct 29, 2012 3:37 pm
by massimo_df
No, open cl does not affect it.
I noticed that with some of my raw, P1 lens correction does not work at all and this is the cause of the magenta stripe.

I noticed also that in the catalog or session enviroment P1 create a cpy of the raw files, i imported in a catalog an entire folder of RAWs andd it created a new 9 gb folder with a copy of all
This sucks a lot.

I am sure that i bought a sw to become a betatester.

Re: Magenta stripe on the long side of my pictures

PostPosted: Mon Oct 29, 2012 3:38 pm
by Gunnar4
I have the same type of magenta stripe on pictures taken with my Canon G 1x camera.
It appeared in version C1 vers 6.4.4

OpenCL is switched off.

Re: Magenta stripe on the long side of my pictures

PostPosted: Mon Oct 29, 2012 4:15 pm
by massimo_df
I have the stripes on the 30% of g1 x raws, on some g12 raws, on a few 5dII raws.
On all those raws the lens profile settings does not work.

Re: Magenta stripe on the long side of my pictures

PostPosted: Wed Oct 31, 2012 4:04 pm
by Paul_Steunebrink
Must be a bug. Please report to Phase One in a case and upload some image files.

Re: Magenta stripe on the long side of my pictures

PostPosted: Wed Oct 31, 2012 4:36 pm
by massimo_df
I reported it, they told me to go back to 6.4.3
Crazy.

Re: Magenta stripe on the long side of my pictures

PostPosted: Wed Oct 31, 2012 6:02 pm
by Coach
Same thing began happening with my G12 except only a small line along the bottom edge. I got the same support advice. For now I'm just cropping it off, because I need the support for the 1D X in the newer versions.