C1 pro 7 Crash [Solved]

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 7.x

C1 pro 7 Crash [Solved]

Postby gil13 » Thu Oct 25, 2012 5:49 pm

First, sorry about my english level, i know i should improve it.

Im trying to test the new version of C1 before to upgrade from 6.4 but i have problems when i try to start the software.

I can install it without problems but I get this screen when i run it.

Image

Somebody knows the problem or can help me (I reinstall it a couple of time and i redownload it)

Intel i7 2600k
16 gb ram
RAID 0 ssd for OS
Windows 7 64 bits

Thanks
-Alberto
Last edited by gil13 on Fri Oct 26, 2012 10:28 am, edited 1 time in total.
User avatar
gil13
 
Posts: 3
Joined: Fri Apr 13, 2012 11:00 am
Location: Zaragoza, Spain

Re: C1 pro 7 Crash

Postby Drew » Thu Oct 25, 2012 5:51 pm

Alberto,
As the software is BRAND NEW it would be beneficial if you were to submit a support case and provide the crash report.
The forum community may not be able to offer advice due to the software being so new;
http://www.phaseone.com/en/SupportMain/ ... pport.aspx
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: C1 pro 7 Crash

Postby gil13 » Thu Oct 25, 2012 6:33 pm

I didi it, with the crash reporter before. I gonna try to install in other pc.

Thanks drew !
User avatar
gil13
 
Posts: 3
Joined: Fri Apr 13, 2012 11:00 am
Location: Zaragoza, Spain

Re: C1 pro 7 Crash

Postby gil13 » Fri Oct 26, 2012 10:28 am

Sorry about double post but i have just solve it.

Just updating my video card drivers.

Thanks !
User avatar
gil13
 
Posts: 3
Joined: Fri Apr 13, 2012 11:00 am
Location: Zaragoza, Spain

Re: C1 pro 7 Crash [Solved]

Postby Drew » Fri Oct 26, 2012 10:46 am

Great, glad to hear it.
We have had many reports of Windows users having this issue. Upgrading Video Card Drivers or disabling OpenCL via the link below have solved the issue.
http://www.phaseone.com/Search/Article. ... nguageid=1
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: C1 pro 7 Crash [Solved]

Postby Coach » Fri Oct 26, 2012 1:38 pm

I also had the problem of C1 7 crashing at startup. Using the Registry entry to turn off OpenCL fixed it. Later I updated my video driver, AMD Radeon HD 7800 Series, and reset OpenCL to Auto and it seems to be working correctly now.
Coach
 
Posts: 78
Joined: Fri Feb 22, 2008 2:14 am


Return to Capture One 7.x Software



Who is online

Users browsing this forum: No registered users and 1 guest