Credo 60 Liveview is too hazy for focusing—now solved!

Questions, comments and suggestions regarding Leaf Credo series digital camera backs.

Credo 60 Liveview is too hazy for focusing—now solved!

Postby Rogerxnz » Sat May 16, 2015 8:32 pm

Below is my original post. In it, I said I had the quality control set to maximum quality. I have since found that I had the control set to minimum quality! Since moving the control to the far right of the slide, the view in the viewfinder has improved out of sight and the haziness I formerly experienced has disappeared. I am so relieved despite my stupidity!

Original post:
Hi, I have had my Credo 60 for three years now and I depend on Liveview for accurate focusing on my various systems. Usually, it works well but when trying to focus on dark areas in low light, Liveview sometimes shows a mess of pixels that I cannot discern any lines or edges to focus on. I have tried using a less dense ND filter and adjusting the Liveview brightness control on the back but nothing seems to consistently resolve the problem.

In bright sunlight, I use an 8-stop ND filter (Lee Big Stopper) with Liveview. In low light, I use a 6-stop ND filter (Lee Little Stopper) and I have tried even less dense filter arrangements. Nothing seems to work consistently.

The problem is worse when the subject does not have a clearly visible edge. I always have the quality controller set to maximum.

Has anyone worked out a reliable solution? If so, please share!
Roger

PS After adjusting the Liveview brightness control on the back, I have to exit Liveview to get the sliders to disappear and then re-engage Liveview. Is there a simple way to get the sliders to disappear?
Rogerxnz
 
Posts: 13
Joined: Wed Aug 18, 2010 10:09 pm

Return to Leaf Credo series camera backs



Who is online

Users browsing this forum: No registered users and 1 guest