MP4 files not importing

Discussions about Phase One Media Pro and Media Pro SE

MP4 files not importing

Postby NNN634244245842171376 » Wed Mar 28, 2018 10:12 am

Just imported several folders (including sub-folders) into a catalog but all .MP4 files contained therein failed to import. Other files (JPG, DNG), no problem.
No error log - the files just do not appear in the catalog.
This is new as .MP4 files from the same camera have imported successfully in the past and still appear in the catalog.
Import Box dialog has checked All files (*.*) and even if I open the folder containing the files they show up but still fail to import.
Have also tried dragging selected files direct into the catalog with no luck.
What am I missing?
NNN634244245842171376
 
Posts: 4
Joined: Thu Nov 04, 2010 12:42 am

Re: MP4 files not importing

Postby NNN634244245842171376 » Thu Mar 29, 2018 7:18 am

Update on the problem:
I checked the Media Pro app on my old computer which I recently retired and found it to be an older version (2.0.1.0179) than the one installed on my new machine (2.3.0.266) that is having the problem.
Imported the same folders into the earlier version with all files successfully added - so it appears to be a bug in V2.3.
Anyone home at Phase One that can help?
Thanks
JAMES
NNN634244245842171376
 
Posts: 4
Joined: Thu Nov 04, 2010 12:42 am

Re: MP4 files not importing

Postby Ian3 » Thu Mar 29, 2018 8:45 am

NNN634244245842171376 wrote:Update on the problem:
Anyone home at Phase One that can help?

This is just a user-to-user forum. You can ask for Phase One's help directly by submitting a support case.

Ian
Ian3
 
Posts: 2376
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: MP4 files not importing

Postby sbn » Wed Apr 18, 2018 7:46 am

When you are on Windows, you can find a file called "Custom.txt" here:

C:\Program Files (x86)\Phase One\Media Pro 1\Plug-ins\Importers

Open it and add the following line at the bottom:

mp4 |2|MP4 Video

Save the text file and restart MP, then it should work.
On Mac there should be a similar file, but I can't check it at the moment.

Holger
sbn
 
Posts: 8
Joined: Thu Aug 01, 2013 11:04 am

Re: MP4 files not importing

Postby NNN634244245842171376 » Wed Apr 18, 2018 9:45 am

Thanks Holger

I received a reply from support recently who advised I needed Quicktime installed which has solved the problem of MP4s not importing.

However, I now find I cannot import MXF (native Sony) files even when added to the Custom.txt file.

I will post another question on the forum and also to support to see if there's an answer.

James
NNN634244245842171376
 
Posts: 4
Joined: Thu Nov 04, 2010 12:42 am


Return to Media Pro / Media Pro SE



Who is online

Users browsing this forum: No registered users and 2 guests