IQ3 - Strange overlayed image

Questions, comments and suggestions regarding Phase One IQ4, IQ3, IQ2 and IQ1 series digital camera backs.

IQ3 - Strange overlayed image

Postby jhammerstad » Fri Mar 08, 2019 8:29 am

Hi, yesterday I was shooting some pictures with my XF/IQ3-100. I was shooting tethered to CO12.

Suddently the camera started shooting very strange images, -it seems like another image is overlayed on the new image, and the colors are completely off.

A reboot of the camera fixed it, but what happened - and should I worry?

See the picture here:
https://www.dropbox.com/s/bfqozzpzva99x ... 2.jpg?dl=0
jhammerstad
 
Posts: 13
Joined: Mon Sep 09, 2013 10:42 pm

Re: IQ3 - Strange overlayed image

Postby DouglasHarwinCamera » Thu Mar 14, 2019 9:06 pm

Hello,

It would help a lot more to see more info about the OS, version of C1, external HDs attached, other APPs running, etc at the time of the issue(s).

For something of this nature next time, get a Complet Log from Capture One. (Menu Bar>Scripts>Get Logs)
Follow the window prompts and make sure to add the Screenshot, RAW(s), and other supporting materials.
Then put in a case with Phase One (www.phaseone.com>My Pages>Support Cases) upload the LOG file that will be on your Desktop.
Phase Techs can help you from what they see in the logs.

I would not worry if you got it working again and it has not happened again.

Hope this helps.

Douglas
DouglasHarwinCamera
 
Posts: 33
Joined: Mon May 11, 2015 5:14 am


Return to Phase One IQ4, IQ3, IQ2 and IQ1 series camera backs



Who is online

Users browsing this forum: No registered users and 2 guests

cron