Files not sent from iq3 100 to C1 after live view

Questions, comments and suggestions regarding Phase One IQ4, IQ3, IQ2 and IQ1 series digital camera backs.

Files not sent from iq3 100 to C1 after live view

Postby NNN636359122659259642 » Mon Jul 17, 2017 5:24 pm

Hello,


I've been experiencing a very annoying problem the last months. I shoot with the IQ3 100 on an XF body, both purchased in 2016, and with all the latest firmware installed.
I mostly shoot artworks, with my macbook tethered to the digital back. The camera is often very high on a tripod so I use the live view in C1 a lot.

This is the problem: I use live view in C1, and I zoom in on an area, and then I turn the focusing ring of the lens and focus precisely. Afterwards I close the live view window and I press cmd-K to shoot the picture. In about 40% of the times the camera makes the picture but does not send it to the computer. A red light burns on the back, and on the XF body a red DB sign is flickering. I then always have to restart the DB, which is very annoying because it is often hard to reach high on a tripod.
I tried several situations, as long as I don't zoom in in the live view, it's ok. The problems start when I zoom in.

I told my dealer here in Belgium and they said I had to update the firmware. I did but the problems persist. I tried this on three different macs, and it always happens, so there's nothing wrong with the computer.

Has anyone encountered this problem?

Thanks


Steven
NNN636359122659259642
 
Posts: 1
Joined: Mon Jul 17, 2017 7:17 pm

Return to Phase One IQ4, IQ3, IQ2 and IQ1 series camera backs



Who is online

Users browsing this forum: No registered users and 1 guest