iQ3 tether connection issue

Questions, comments and suggestions regarding Phase One IQ3, IQ2 and IQ1 series digital camera backs.

iQ3 tether connection issue

Postby David A Rogers » Sun Dec 11, 2016 6:44 pm

I had an issue this morning that I could not resolve and was wondering if anyone had experienced something similar or could offer reasons as to what the problem may have been.
I do not have access to the camera now as it was a rental and I was helping a photographer familiarize himself with it and C1Pro.

Camera: XF IQ3 80MP
Capture One version 10 AND 9.3
Capture One DB was also tried.
OS. laptop Yosemite.

Two cables were supplied with the camera. Both USB 3 although aside from a length difference one did seem to be a tad beefier. One blue, one black.
The computer has a USB3 interface. Both ports were tried.
Software was restarted a few times. Computer was restarted at least once.
A card was present in the camera but was also removed as a troubleshooting test.
The camera would function normally.

Issue: Upon connecting the camera I could see the IQ3 was located but no lens information was available.
In the camera window on the C1Pro panel there was an indicator for No Battery. No other indications ever showed such as shutter speed ISO etc.
The Live view button was available but when clicked a message stating this camera does not support live view was seen. The shutter button was available but accomplished nothing when clicked.
Very shortly after connecting the camera identity in the panel would become grey.
On a couple of occasions a popup dialog stated the camera could not be connected.



This was repeatable and consistent.

When a 5D MkIII was connected it was immediately available and had no issues (except with version 10)
User avatar
David A Rogers
Certified Professional
Certified Professional
 
Posts: 26
Joined: Tue Jun 15, 2010 4:26 pm
Location: Florida

Return to Phase One IQ3, IQ2 and IQ1 series camera backs



Who is online

Users browsing this forum: No registered users and 3 guests