Found a bug on Firmware 7.01.1.fwr

Questions, comments and suggestions regarding Phase One IQ3, IQ2 and IQ1 series digital camera backs.

Found a bug on Firmware 7.01.1.fwr

Postby Ryuuzaki » Sat Sep 10, 2016 10:55 pm

If you try to set up the Copyright info, the Text Area where the message you are typing appears sometimes behaves wired.

(not sure if this forum can display © (c) the ascii for Copyright)

I wrote
© 2016 WWW
Then realized was caps and I wanted to hit backspace
It did delete one W but the Text Area showed this:
© 2066 WW
It took me 50 years ahead by just hitting backspace
Then I didn't notice the error and I finishing adding my website info:
© 2066 www.ryuuzaki.jp
Then I notice the year error, and I tried to put the cursor after the 66 by clicking with my finger next to the last 6, then the display showed this:
© 206wwwwwrryuuzaki.jp

I finally managed to input the text correctly, the bug comes out mostly when you backspace or click the text you are writing. Not sure if this is the place to post this.
Ryuuzaki
 
Posts: 10
Joined: Fri Apr 15, 2016 7:58 am

Re: Found a bug on Firmware 7.01.1.fwr

Postby Ulf » Tue Sep 13, 2016 11:55 am

Hi

We appreciate your enthusiasm but you have to keep in mind that this is a user to user forum so you might not get a response.
If you have found a problem then you should contact support as quickly as possible.
Either local support from the Phase One partner you purchased from or Phase One by creating a support case on http://support.phaseone.com .
Kind Regards
Ulf Liljegren
Phase One
Ulf
Site Admin
Site Admin
 
Posts: 3311
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Found a bug on Firmware 7.01.1.fwr

Postby Ryuuzaki » Tue Sep 13, 2016 1:59 pm

I'll take that in mind. Thank you. I've opened a support request.
Ryuuzaki
 
Posts: 10
Joined: Fri Apr 15, 2016 7:58 am


Return to Phase One IQ3, IQ2 and IQ1 series camera backs



Who is online

Users browsing this forum: No registered users and 3 guests