Page 1 of 1

IQ180 & PhaseOne 645AF

PostPosted: Mon Jan 04, 2016 3:24 pm
by christophecordier
Hello

(please excuse me for my english).

I work for heritage archives in France and we just bought an IQ180 in order to replace the old P45+.
The firmware of the IQ180 is 6.06.5 and the firmware of the 645AF is 1.5.
But that doesn't work.
Message on the 645AF is "_no_ fb", the mirror stay stuck upright and worst of it, I can't use again the P45+ (same error message).

I don't understand because Ulf Liljegren of PhaseOne as already answer yes at the question here, if the IQ180 can be used with AF body.

Any idea anyone at PhaseOne staff ?

Thanks

Regards

Re: IQ180 & PhaseOne 645AF

PostPosted: Mon Jan 04, 2016 4:35 pm
by Drew
Check the Knowledge Base...
https://www.phaseone.com/en/Search/Arti ... nguageid=1

You want a firmware for the IQ1 prior to version 5.10. Firmware.
It's best if you touch base with Support directly rather than the forum and they can both get you the firmware and walk you through the proper update process.

Re: IQ180 & PhaseOne 645AF

PostPosted: Fri Feb 12, 2016 6:07 pm
by Niek
My IQ 180 back attached to the 645 DF just display's a black and white image overnight.
Yesterday it worked perfect but now I'm only getting a black and white preview.
The images imported in Capture One look okay.
What to do?
Thanks for the reply.
Niek Erents
C1 user since 1997

Re: IQ180 & PhaseOne 645AF

PostPosted: Fri Feb 19, 2016 8:29 pm
by Ulf
Hi

You must have enabled black and white view by mistake.
Press play -> In the contextual menu bottom right you can choose to enable or disable black and white view.