Page 1 of 1

IQ160 Freezes while transferring tethered image

PostPosted: Thu Sep 25, 2014 2:11 pm
by NN634807565593583516UL
Hi,

I'm running into troubles with my IQ160 back. It used to happen sporadically, but since end of day yesterday, and now for nearly 1.5 hrs non-stop. While shooting tethered the IQ back sends over 1 or 2 images, and then just freezes and I must keep my finger pressed on the power button to restart it.

Sometimes I can't even get one image.

Background:

- IQ160 with Firmware 5.11.36 (it was doing that with the original one that came with the back, v.3.x).
- Phase One 645DF camera
- Firewire connection with additional power supply hub
- iMac 3.4 Ghz i7, 8gb RAM, OS X 10.9.4

It's driving me nuts obviously. Anybody have a clue?

Thanks!

Vadim

Re: IQ160 Freezes while transferring tethered image

PostPosted: Thu Sep 25, 2014 2:48 pm
by NN634807565593583516UL
PS: The back freezes even while not tethered. So it's a DB issue most likely.

Re: IQ160 Freezes while transferring tethered image

PostPosted: Thu Sep 25, 2014 9:03 pm
by Drew
It's best to troubleshoot this without tethering as this introduces external elements which could cause the error (ex. Dirty power or failing cable).
My suggestion is that you first format the card or replace it, as a freezing back can simply be due to the back struggling to perform a disk check of the card if there is corrupt or improper data on the card. If this, and other CF cards yield the same result after proper formatting (and of course resetting the back to default) the only thing left is to test a different battery. If multiple batteries result in the same error contact your dealer and we'll have the back in for evaluation.