Page 1 of 1

Tethering gone wild

PostPosted: Tue Jul 08, 2014 8:14 pm
by NNN635404301565261275

After several hours of headaches, I still haven’t managed to shoot tethered with my gear :
- Mac Book Air with OSX10.9.3
- Thunderbolt to Firewire adapter
- Firewire hub with 12v 1.5A power supply (should be more than 12W)
- Leaf Aptus 54s digital back, firmware 4.700, Interface 1.8.4
- Hasselblad H2 body, firmware body 9.1.1

I’ve tried to :
- Switch compression to none on the digital back
- Connect the battery with the firewire cable on

The fan of the digital back is turning, there’s « connected to the mac » or something like that on the screen of the back, but nothing on the Mac, or rather :
- Lightroom 5 : nothing happens
- Leaf Capture 11.5.3 : nothing happens
- Capture One Pro Trial version 7.2.2 : ERROR with the message below

Description: Exception: Unspecified error.. (340#2147680262) Leaf camera communication error (LeafSDK): A connection error has occurred. Please try to reconnect the camera back.
Domaine: com.phaseone.captureone

What’s wrong ?

Thank you,

Re: Tethering gone wild

PostPosted: Fri Jul 18, 2014 10:52 pm
by NN634601351077521358UL
Maybe double check to make sure the correct camera configuration is selected in Leaf capture? That solved a similar problem for me sometime back.

Re: Tethering gone wild

PostPosted: Mon Jul 21, 2014 10:09 am
by Drew
I'd suggested you try a different computer to check the viability of the components.
The use of a MacBook Air gives me pause, although it should work the limited nature of the computer itself may be the root of the issue.

Re: Tethering gone wild

PostPosted: Mon Jul 21, 2014 10:28 pm
by NN634601351077521358UL
One other thing, My Aptus back acts just like what you described when I don't have a flash card inserted.