Page 1 of 1

Remote - Can't find server

PostPosted: Wed Feb 09, 2011 2:04 pm
by MSt2
We've installed the server software on a Mac and all seems to work OK. We tried to find the server on our iPhone but no luck. Both the Mac and the iPhone are linked to the same wireless network and the port is open. This is a business wireless network. Could the problem be that the wireless network might not allow broadcasting to find the server? Is there a way to enter the server manually in the cliƫnt?

Re: Remote - Can't find server

PostPosted: Fri Feb 11, 2011 10:15 am
by yaya
Check with you network admin if there's some sort of Firewall enabled and also that the folder viewed on the mac can be shared

I assume that you launched the server, chose a folder and pressed the start button?

If you want us to help further trouble shoot it I suggest submitting a support case on



Re: Remote - Can't find server

PostPosted: Sun Feb 13, 2011 10:18 am
by Sergey Shramchenko
If you really have a network issue you may try to use Capture Pilot application. Latest version supports Leaf Capture Remote server as well and enables to add server's parameters manually.

Re: Remote - Can't find server

PostPosted: Mon Feb 14, 2011 8:01 am
by MSt2
@yaya: Thanks for your reply. Folders on mac can be shared. I asked about the firewall but that couldn't be the issue they said because the firewall is at the incomming internet line, not in the wireless network itself.

@Sergey: Thank for your reply. I'm gonna try that!

Re: Remote - Can't find server

PostPosted: Fri Feb 18, 2011 3:35 pm
by MSt2
We tried the capture pilot software and connected to the IP of the Mac but the application returned: "incompatible server version". We do see communication in de LC Server log. We tried LC Server 2.0 and LC server 2.1.
So we are a bit closer now because we can see that there is some communication.
Has anyone any idea to solve the "Incompatible server version" error?

Re: Remote - Can't find server

PostPosted: Sat Feb 19, 2011 10:38 am
by Ulf
IN capture pilot, when connecting to a direct IP there is switch to tell it if it is a LC server of Capture One.
Di you try to switch it? by default it is set to "On" which is connect to Capture One