Unsharp magenta images/H5

Question regarding:Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Valeo, C-Most, Cantare, Volare and DCB.

Unsharp magenta images/H5

Postby jonhal » Wed Mar 21, 2007 2:06 pm

Hello,
Shooting with Horseman Digiflex/H5 back the image is more or less black with my object flying, it seems, across the picture, unsharp (from movement) and a strong magenta cast. This happens most often at long exposures of more than one second. Also, the sound from the camera signals something is not right when this happens. Camera problem? Me, worry? Jon
jonhal
 
Posts: 6
Joined: Sat Jul 09, 2005 12:16 pm

Postby Ulf » Fri Mar 23, 2007 4:44 pm

Hello

This stems from that max exposure time with a H5/H10/H20 is 16sec.
With H25/P20/P25 it is 32seconds
With P21/P30/P45 you can do 30min (!!!) with firmware 2.3 or higher.

Up coming + series you will be able to do one hour!!! exposure.
Kind Regards
Ulf Liljegren
Phase One
Ulf
Site Admin
Site Admin
 
Posts: 3272
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Postby jonhal » Fri Mar 23, 2007 4:55 pm

Hello Ulf,
And thanks for responding. As much as you naturally want to sell me a p, I think it was a very natural cause for this hicup (Yes, I am blushing): Battery fatigue...
After changing, everything works fine. By the way, the long exposures weren´t longer than 6 seconds. But thanks again for keeping an eye on the forum.
Jon
jonhal
 
Posts: 6
Joined: Sat Jul 09, 2005 12:16 pm

Re: Unsharp magenta images/H5

Postby NNN634375678367252974 » Mon May 01, 2017 5:57 am

I just purchased a P30 and a Horseman Digiflex... Having a lot of trouble getting them to work right.. not sure if its the lens, (Lens Cast) even though it looks to be a deep green or magenta over cast (almost like monochrome but in magenta.. or green. Also, when i shoot without a flash no ,matter how fast, i get a blurry photo.. looks like motion blur.. not quite sure what to make of it.. perhaps my settings are off? when i shoot with flash, my photos are still green but then i get a white balance and voila... they look fantastic! :x not sure whats wrong... could it be that horseman doesn't work well with P30? help!!!
NNN634375678367252974
 
Posts: 1
Joined: Tue Apr 05, 2011 3:37 am


Return to Phase One and Leaf Legacy one-shot and scan camera back



Who is online

Users browsing this forum: No registered users and 2 guests

cron