645DF+ with C224 "low battery" bug ?

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

645DF+ with C224 "low battery" bug ?

Postby flashsplash » Mon Dec 30, 2013 9:54 am

Hi,

Since I upgraded the 645df+ with the new firmware release C224 I have observed twice a problem during a shoot.

Description:

While shooting the camera warns low battery in the display, and no further shooting is possible as if the battery was to low on power.


Camera Settings:
Camera defaults
Battery settings for Lithium (with fitted lithium battery)
Manual M
Aperture F11 and shutter LF
Auto Focus
Shutter speed 1/250
No tethering
Battery indicator 3/4 full on LCD display
Battery is as good as new.

Fix - work around
Power off body
Power on body


Any of you seen this ?
flashsplash
Certified Professional
Certified Professional
 
Posts: 99
Joined: Thu Apr 19, 2012 1:15 am
Location: Belgium

Re: 645DF+ with C224 "low battery" bug ?

Postby NN224265UL » Tue Jan 07, 2014 1:02 pm

Hi flashsplash,

last Sunday I had the same problem. Battery shows 1/3 full, the camera won't work further.
I pulled the battery out and wait for one minute and put it back. Lcd says full battery and it worked normal.
Strange……
User avatar
NN224265UL
 
Posts: 5
Joined: Wed May 12, 2010 2:32 pm
Location: Germany

Re: 645DF+ with C224 "low battery" bug ?

Postby flashsplash » Tue Jan 07, 2014 7:33 pm

Interesting and was that with release 224 ?
What type of battery ?
What battery setting CF ?
Maybe we have a bug in this release , would be good to know so that we can open up a support case.

Regards Steve
flashsplash
Certified Professional
Certified Professional
 
Posts: 99
Joined: Thu Apr 19, 2012 1:15 am
Location: Belgium

Re: 645DF+ with C224 "low battery" bug ?

Postby David Cohen de Lara » Sun Feb 16, 2014 11:12 pm

Same thing happened to me a few times. Camera indicates the battery as empty and it completely stops working. Taking the battery out and putting it back in fixes this.

It doesn't happen nearly as often as the 'Cap DB' and 'Err DB' errors that also completely lock up the camera several times a day but it's still annoying.
David Cohen de Lara
 
Posts: 69
Joined: Mon Oct 18, 2010 7:29 pm

Re: 645DF+ with C224 "low battery" bug ?

Postby Gary32 » Tue Nov 11, 2014 11:22 am

I had the same problem, but it was because I had the wrong type of battery set in the Custom Functions (C-04), have you checked this?
Gary32
 
Posts: 40
Joined: Thu Mar 16, 2006 4:18 pm
Location: Lymington, Hampshire

Re: 645DF+ with C224 "low battery" bug ?

Postby Drew » Tue Nov 11, 2014 2:13 pm

Current firmware is 2.27 so I would first suggest you update.
But as Gary pointed out the most common cause for this is the incorrect Battery Type being selected in Custom Function 04.
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 11 guests