Camera hangs up after switching lens

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Camera hangs up after switching lens

Postby NN268140UL » Mon Mar 19, 2012 2:38 pm

The following happens with my 645DF regularly: During a shooting, I change the lens. I neither turn camera or back off and just switch the lens. When the new lens is on, it happens sometimes that the camera hangs up. There is nothing showing in the camera display field anymore and if I switch it off manually and back on again, it doesn't work.

I then have to remove the battery from my V-Grip and put it back in, turn the camera and back off and both on again. Then it starts to work again.

I am using the latest firmware on both my back and my camera. I am shooting with 80mm and 55mm lenses from Schneider Kreuznach. The batteries are not empty when this happens (V-Grip battery was at 90%; back battery at 50%).

When I wanted to show this to someone at Phase One, everything worked perfectly. It's not something that happens all the time. But in a shooting with around 800 shots and approx. 10 - 15 times changing the lens, it happens about 1 - 2 times.

Is this a software related problem? Is it because I am not switching off back and camera when changing the lens? Am I the only Phase One user experiencing this?

Thanks a lot for your advice!
NN268140UL
 
Posts: 14
Joined: Wed Oct 13, 2010 1:21 pm

Re: Camera hangs up after switching lens

Postby Drew » Mon Mar 19, 2012 3:40 pm

NN268140UL wrote:I am using the latest firmware on both my back and my camera.


It would help the Phase One employees as well as your fellow users if the actual Firmware were listed in circumstances like this as appose to just saying they are the latest, this way the information will remain relavent for anyone looking into a similar problem in the future.

I haven't seen this behavior myself, I can only think that perhaps the issue occurs if the body or back is asleep when the lens is changed. Before the system goes to 'sleep' it knows it has Lens A and then when it wakes up it finds Lens B which could possibly confuse the software communication. This is simply an educated guess but I would suggest you create a support case and get working directly with a supporter to try and get a reproducible result. That we it can be identified as something that we need to adjust for or something within your system that needs attention.
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: Camera hangs up after switching lens

Postby NN268140UL » Mon Mar 19, 2012 4:50 pm

Camera Firmware is 1.25
Back Firmware 5.2.2

The back is a P40+.
NN268140UL
 
Posts: 14
Joined: Wed Oct 13, 2010 1:21 pm

Re: Camera hangs up after switching lens

Postby John232 » Sat Apr 21, 2012 10:47 pm

I think I have experienced this as well with the Phase One DF when switch from the 80LS to the 35mm AF. In the other thread I talked about random lock-ups with the DF, and I am beginning to think I might be seeing a pattern. I've never paid much attention in the past, but now the DF lock-ups are really getting on my nerves, so when it happens I try recount the events that led up to the lock-up. And lens switches are beginning to look like a possible culprit. I am using a Phase One P65+. Same firmwares as yours.
John232
 
Posts: 52
Joined: Sun Dec 16, 2007 2:55 am
Location: Dallas, TX


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: Google [Bot] and 2 guests