Occasional f1 shots

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Occasional f1 shots

Postby joshshinner » Fri Jan 20, 2012 10:45 am

We're occasionally (well a few times per shoot normally) getting a frame somehow shot at f1 thrown in, which obviously leaves that particular shot about 5 stops over exposed! It usually happens when the camera hasn't been used in a few minutes, not in the middle of shooting. Absolutely bizarre.

It happens on all lenses and both DF bodies we have.

Just wondering how many other people were having this problem?
joshshinner
 
Posts: 20
Joined: Mon May 11, 2009 1:15 pm

Re: Occasional f1 shots

Postby Drew » Fri Jan 20, 2012 11:23 am

Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: Occasional f1 shots

Postby NN891992 » Thu Dec 06, 2012 10:22 pm

Hi there

is anyone still having a problem with this

both my iq160 and p30+ on 2 different DF bodies and using different computers on capture one 6.4 and 7.01 shoot occasional frames at a recorded f1

usually happens 1 frame in 100 sometimes a few frames in a row

can happen after a pause or during continuos shooting

body and back firmware up to date

any ideas at all , hyper annoying when working with directing talent into a position.

thanks

Sven
NN891992
 
Posts: 2
Joined: Sat Apr 30, 2011 2:25 am


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 3 guests