Continued lock up problems

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Re: Continued lock up problems

Postby John232 » Tue Mar 13, 2012 12:34 am

Hi Josh -

With regards to the non-shutter response, I am not 100% sure about this, but I think it may be because I have the camera set to Focus Priority, NOT shutter priority. Yesterday I tried to lock up the camera during a 1-hour walk-about. It only happened once, and only for one shutter pump. When I tried to take the picture again, the camera re-focused (auto-focus was enabled).

I tend to focus with the subject to the right or left of the frame, so the center auto-focus will usually just see an defocused zone. And since the camera is set to focus priority, it's fighting me. I tend to use manual focus, so that may be where the confusion comes - the lens is still trying to focus confirmation, but it's not getting focus confirmation (thus focus priority can not achieve focus, then no shutter actuation). I also have focus linked to the shutter button, so every time I press the shutter button, I'm asking the camera to do focus confirmation (if in Manual Focus mode).

I'm not 100% sure this is the only issue, but I've got a gut feeling it's (my) main problem. I'll experiment with the custom functions, starting with shutter priority first. I've had auto-focused assigned to the shutter button for 20 years, so that rear-button method would be really difficult to adjust to.

Hopefully I'm making sense... I'll play around with the camera some more and update in about a week.
Posts: 52
Joined: Sun Dec 16, 2007 2:55 am
Location: Dallas, TX

Re: Continued lock up problems

Postby NNN634255317662300975 » Sun Apr 01, 2012 2:15 pm

Same here.
The shutter (in my LS lenses?) sticks shut at the rate of about 1 in 10 shots.
Actually I just sent my body in and the shutter was replaced. But I'm still having the same problem.
Posts: 7
Joined: Tue Nov 16, 2010 8:16 pm

Re: Continued lock up problems

Postby John232 » Sat Apr 21, 2012 10:43 pm

I'm not having issues with the Leaf Shutter sticking in the LS lenses (I have an 80LS and 110LS). My problem is that the DF just won't fire off a shot. In all other respects the DF is fully functional - I can change modes, adjust EC, change aperture, re-focus on something else, get the confirmation beep, etc. But press the shutter button - and nada...

The "fix" is to pull the batteries on the DF and then everything is back to normal. I'm having this problem with D, Non-D, LS and Manual lenses --- so it really makes me think it's the DF itself. As for P65, I have yet to have a partially written file or lost file (knock on wood!). I think the P65+ and the Sandisk Extreme III card are fine as well. I'm 99.997% sure it's the DF body.

I went along without anything running amuck for several weeks, then earlier this week the DF had another one of its hissy-fits. It's really annoying, especially when I start missing shots because of it. I wrote a big long case explanation today to see if Phase One offers any help here.

I don't remember this happening with my past Mamiya 645AFDII's. I even had the Mamiya ZD dSLR and that camera performed very well. Its auto-focus was actually quite good. So I believe the DF is capable of doing better and certainly should not be locking up.

I've heard rumors of new firmware for the DF for several months, but the current rev available on line is still 1.25.
Posts: 52
Joined: Sun Dec 16, 2007 2:55 am
Location: Dallas, TX

Re: Continued lock up problems

Postby NN891992 » Thu Dec 06, 2012 10:24 pm

Hi there

is anyone still having a problem with this

both my iq160 and p30+ on 2 different DF bodies and using different computers on capture one 6.4 and 7.01 shoot occasional frames at a recorded f1

usually happens 1 frame in 100 sometimes a few frames in a row

can happen after a pause or during continuos shooting

body and back firmware up to date

any ideas at all , hyper annoying when working with directing talent into a position.



Posts: 1
Joined: Sat Apr 30, 2011 2:25 am
Posts: 2
Joined: Sat Apr 30, 2011 2:25 am

Re: Continued lock up problems

Postby Graham Welland » Sun Dec 23, 2012 10:55 pm

I used to have this problem regularly when shooting with my IQ160 and P40+ with my DF camera body. FW 1.25 certainly improved things but the one thing that seems to have completely resolved the problem was changing from the regular battery pack to the Ejii extended rechargeable battery unit (which I believe is now offered directly by Phase One). This would happen to me about every 20-30 shots, then less often after 1.25 but now it hasn't happened at all in the 6 months that I've had the new (expensive) battery.

My situation was almost always in the field using mirror lock up/or timed delay shutter release. You can typically hear when the lock up would occur because the shutter would make a different kind of 'click' that you know is the lock up sound. At that point the camera will not fire and would require a reset by removing the battery pack and/or detaching the digital back from the body. This would reset the camera and allow me to shoot again.

If you have the opportunity to try the new battery unit then I'd recommend it. It made all the difference for me.
Graham Welland
Posts: 8
Joined: Mon May 18, 2009 7:54 pm

Re: Continued lock up problems

Postby Christian Gruner » Mon Dec 24, 2012 12:23 pm

Please try the 1.55 firmware! It has just been released a few days ago.
Christian Gruner
Posts: 1835
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+

Who is online

Users browsing this forum: No registered users and 6 guests