rear dial not working on DF body

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

rear dial not working on DF body

Postby lee.geyer » Fri Jun 03, 2011 4:35 pm

Somehow the rear dial does not adjust aperture (as it always has) in manual mode. I tried resetting custom functions.

Does anybody know how I did this and how I can undo it?

FYI
- setting A mode, I can adjust aperture using the front dial
- setting T mode, I can adjust time using front dial
- setting M mode, I can only adjust time using front dial

Thanks in advance for any tips.
lee.geyer
 
Posts: 16
Joined: Mon Dec 24, 2007 11:25 am
Location: Hamilton, Ontario Canada

Re: rear dial not working on DF body

Postby Jon » Fri Jun 03, 2011 4:53 pm

Hi Lee,

Please contact your local dealer and they can assist you. We may be able to solve the issue via firmware, but it also could require repair.
Jon
Crew
Crew
 
Posts: 1255
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA

Re: rear dial not working on DF body

Postby lee.geyer » Fri Jun 03, 2011 5:39 pm

Note that as soon as I took the v-grip off the problem went away. In other words, all dials work with the v-grip detached.

I will be checking with my dealer, but thought I'd add this "solution" in case anyone else runs into this problem.

Lee
lee.geyer
 
Posts: 16
Joined: Mon Dec 24, 2007 11:25 am
Location: Hamilton, Ontario Canada

Re: rear dial not working on DF body

Postby lee.geyer » Wed Jun 08, 2011 8:30 pm

For those that might encounter this situation, there is a firmware update that seems to have solved the problem.

Lee
lee.geyer
 
Posts: 16
Joined: Mon Dec 24, 2007 11:25 am
Location: Hamilton, Ontario Canada

Re: rear dial not working on DF body

Postby Michael » Sat Jan 28, 2012 12:30 pm

I have the same problem but detaching of V-Grip doesn't take any effect. Also there is no possibility to change settings of DF body from P40+. Are there any suggestions before contacting dealer?
User avatar
Michael
 
Posts: 7
Joined: Fri Jan 27, 2012 10:22 pm

Re: rear dial not working on DF body

Postby Michael » Fri Mar 02, 2012 1:08 am

I've sent my camera to phase one. Repearing has taken less than a week. Thank You.
User avatar
Michael
 
Posts: 7
Joined: Fri Jan 27, 2012 10:22 pm


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 2 guests

cron