Request assistance with 645DF Flash Duration Issue

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Request assistance with 645DF Flash Duration Issue

Postby NN635698644587674582UL » Tue Mar 09, 2021 2:28 am

I know Flash Sync in DF is 1/125 (I often use 1/100)

I didn't encounter this problem when using DF at outdoors last week, and the photos came out no problem.
https://photos.app.goo.gl/qLurmNEiZ8WDh94n7

But today I test it in the room I found that no matter how fast set the shutter speed there would be a black bar at the top of the photo.
Attached are the parameters used in my photo.
https://drive.google.com/drive/folders/1cObnCY28DKf8JHgsJ6VGJK_Z1JLEIFyh?usp=sharing

P.S
1. The 80mm LS lens can be normally synchronized with 1/800
2. I use AFDIII displaying photos normally.

Could someone please help check what is the setting problem about this?

Config:
Phase one DF
Leaf Credo 60 (FW:4.01.2 Feb 11 2016)
Hasselblad 50/4
Schneider Cine-Xenon 110mm F2
Elinchrom ELB400
Last edited by NN635698644587674582UL on Fri Mar 12, 2021 9:51 am, edited 1 time in total.
NN635698644587674582UL
 
Posts: 5
Joined: Sun Jun 14, 2015 8:40 am
Location: Taiwan

Re: Request assistance with 645DF Flash Sync Issue

Postby Ulf » Tue Mar 09, 2021 3:38 pm

HI

It looks like the flash duration is too long.
But contact Phase One support if you need additional assistance or help with troubleshooting:

Http://support.phaseone.com
Ulf
Crew
Crew
 
Posts: 3604
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Request assistance with 645DF Flash Sync Issue

Postby Hepcat » Tue Mar 09, 2021 5:50 pm

What settings are you using? (shutter speed/aperture?) What exposure mode, X, P, A, T? What is CF 15 set at?
Are you using a Mamiya AFDIII rather than a Phase One DF? I was confused by your post, and there are differences between them.

As Ulf suggested, perhaps opening a support case and giving them your specifics might help them track down 1) what your body is capable of with a LS lens, and 2) what was going on in frame DS_400.jpg.

Please post your solution if you ever figure it out.

BTW, your cosplay character photos are great!
Hepcat
 
Posts: 15
Joined: Wed Nov 23, 2016 2:11 am

Re: Request assistance with 645DF Flash Sync Issue

Postby NN635698644587674582UL » Wed Mar 10, 2021 4:53 am

Thanks to Hepcat and Ulf for your patient response.

I have DF and AFDIII at the same time, above photos are all taken by DF.
(At first I thought there was a problem with my DF, so I used AFDIII for cross-testing.)

I’m a holiday player, who has only recently upgraded Digital Back.
I have a lot of Hasselblad V Mount Lens (6x6).
Currently the lens used on DF is connected to Hasselblad V mount (so I need to know the speed of DF flash sync if I want to use flash).

All photos were taken in M mode.
For CF set I didn't notice, I'll check it when I go home.
----------------------------------------
After checking (DF shutter speed set at 1/100)
Below is the result:
DF + Cactus Wireless Flash RF60 > Fail
DF + Elinchrom ELC1000 > Fail
DF + Elinchrom ELB400 > Pass

I adjust the power of the Elinchrom ELC1000, I found that there would be black bars only at small power 0.3-5.3(T0.5 1/3000-1/5000),
but no black bars if adjust to large power 5.4-7.3(T0.5 1/2700-1/1250).
Is it related to the Flash duration(T0.5) speed of the flash?

It is concerned for me why DF has this problem, but AFDIII doesn't....
NN635698644587674582UL
 
Posts: 5
Joined: Sun Jun 14, 2015 8:40 am
Location: Taiwan

Re: Request assistance with 645DF Flash Sync Issue

Postby Ulf » Wed Mar 10, 2021 10:50 am

Hi
This might help you
https://www.phaseone.com/en/Search/Article?articleid=1225&languageid=1

If you have access to test an XF body then you can use the flash analysis tool in the body to analyse the flash sync.
https://www.phaseone.com/en/Search/Article?articleid=1059&languageid=1

But like before, I suggest you contact support for further assistance.
Ulf
Crew
Crew
 
Posts: 3604
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Request assistance with 645DF Flash Sync Issue

Postby Hepcat » Fri Mar 12, 2021 12:31 am

NN635698644587674582UL wrote:Currently the lens used on DF is connected to Hasselblad V mount (so I need to know the speed of DF flash sync if I want to use flash).

All photos were taken in M mode.

It is concerned for me why DF has this problem, but AFDIII doesn't....


So, as I understand, you're using Hassy CF lenses in F mode on a Hassy to Mamiya 645 adapter? And your shutter issue is not a question of using a Schneider Leaf Shutter lens' shutter with the body's focal plane shutter. That being the case I misunderstood the problem.

Ulf was, of course, correct; your problem is in fact one solely of flash duration, not leaf shutter sync. My apologies for misunderstanding the problem, and I have nothing to add to the solution. It is interesting that the DF and the AFD III act differently. Open a support case.
Hepcat
 
Posts: 15
Joined: Wed Nov 23, 2016 2:11 am

Re: Request assistance with 645DF Flash Sync Issue

Postby NN635698644587674582UL » Fri Mar 12, 2021 9:44 am

Yes, I'm used Hassy CF lenses with Hassy(V) to Mamiya 645 adapter.
In China Taobao can find sophisticated designed Adapter products.

Per discussion, no matter using M, T, or X mode, the results are the same as Ulf provided data.

If flash duration speeds is over 1/1000 it will gets a black bar, and according to my testing, it looks like 1/1500 is an acceptable limit.

Further, I checked the flash duration setting of Elinchrom ELC1000 and ELB400, the results as above photos showing.
Image
ELB400 with HS Hend, Power set 0.3-6.6(A or B set) PASS

Image
ELC1000 only power > 5.4 can be PASS

I think if this cream DF was to be used with flash, it would have to be comply with Schneider LS lens, which is probably the design limitation at the time.

Now I'm more interested to know if DF+ or XF will have this limit, if not, I'll probably upgrade my camera.

Although AFDIII will not have this problem, I think I will not use it with Digital Back, because it is easy to crash (I feel it will hurt the machine if I keep rebooting it....).

Thanks to Hepcat and Ulf for your patient response again.
NN635698644587674582UL
 
Posts: 5
Joined: Sun Jun 14, 2015 8:40 am
Location: Taiwan


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 5 guests