DF+ and DM33 back cannot tether

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

DF+ and DM33 back cannot tether

Postby claudio19 » Mon Feb 13, 2017 2:31 pm

Hi all

I cannot fire the DF+ when tethered to my computer. My system is
DF+ , firmware 2.31
DM 33 , v 5.048 ( 1.9. 8)
Fireware 800 cable + Lindy powered interface
Macbook pro 10.11
Capture 1 pro 10.
When connected via fireware cable , the back shows "connected to computer" but the first and third icons on the back (camera and modifications) are grayed out i.e cannot enter the relevant menus.
On capture one, the back is recognised, but "no lens detected" message appear. No way I can shoot.

When I use the camera with the CF card ( not tethered) , everything works fine. When I use the same exact package with the RZ proii, everything goes perfect both tethered and not.

Does anyone has a clue of what could be the problem?

thanx a lot for any help
claudio19
 
Posts: 2
Joined: Fri Apr 10, 2015 12:09 pm

Re: DF+ and DM33 back cannot tether-SOLVED

Postby claudio19 » Mon Mar 13, 2017 3:15 pm

I have found myself the solution and I hope someone can take advantage of that. Phase one support could not help neither here ( as you can see) nor via direct contact where they simply asked to send the camera

As a matter of fact the solution is trivial but tricky and is related to the software developed by them ( if I am not wrong) i.e Capture one.

Under Preferences/Capture/Camera you have to select MANUALLY the camera where your DB is connected. Since I had been using my DB with the RZ proii ( as mentioned in my first post) the DB connected onto a DF+645 couldn t be recognised.

It was sufficient to scroll down the menu list and select the new camera and all worked again like a charm. You change camera again, you have to remember to change it again. As I said, trivial yet tricky.

Frankly speaking and without any personal feeling, I am pretty disappointed by the lack of response here or even worst by the request to ship everthing to Phase one for check with all added costs when the solution was so easy. A top camera needs top support .
best

claudio
claudio19
 
Posts: 2
Joined: Fri Apr 10, 2015 12:09 pm

Re: DF+ and DM33 back cannot tether

Postby Ulf » Wed Mar 15, 2017 9:26 am

Hi Claudio

I can see a couple of cases in our system from you but none regarding the question in this thread.

To manually tell the software what camera the camera back is on is not a matter of limitation in Capture One but rather the Aptus / Aptus S / Aptus-II back (Leaf Credo you do not have to do this)
Same thing applies to Leaf Capture.
If you are shooting to CF card you have to do it directly on the back.

http://www.mamiyaleaf.com/assets/files/ ... _guide.pdf
Kind Regards
Ulf Liljegren
Phase One
Ulf
Site Admin
Site Admin
 
Posts: 3292
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 4 guests