Leaf Mos files vs. Windows 7

Question regarding:
Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Aptus-II, Aptus S, Aptus, Valeo, C-Most, Cantare, Volare and DCB.

Leaf Mos files vs. Windows 7

Postby NNN634221606342666020 » Sun Jan 10, 2016 5:40 pm

The MOS files from my Leaf Aptus-II 6 will not open with a proper thumbnail on my new Windows 7 computer.
The SAME files WOULD produce a proper thumbnail with my previous Windows Vista computer.

To be completely accurate, the MOS files DO OPEN with Windows 7, they just produce rectangular black and really dark gray images which are unrecognizable as photos.

Is there some kind of plug-in or Microsoft codec pack that would open the thumbnails within Windows 7 ?

And yes, these MOS files open perfectly with Capture One 9 and with Photoshop, so I know the files are all there.

Any insights would be greatly appreciated...

Thanks
NNN634221606342666020
 
Posts: 1
Joined: Fri Oct 08, 2010 7:50 pm

Re: Leaf Mos files vs. Windows 7

Postby shineofleo » Mon Apr 11, 2016 3:05 am

Mine is Win8.1 and I have the same thumbnail issue as yours. It is not critical problem but just annoying...

By the way have you set to compressed or uncompressed of MOS file? (although there is no difference... all black thumbnails)
shineofleo
 
Posts: 4
Joined: Sun Apr 10, 2016 8:08 pm


Return to Phase One and Leaf Legacy one-shot and scan camera back



Who is online

Users browsing this forum: No registered users and 2 guests