Aptus Afi 2-12

Question regarding:
Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Aptus-II, Aptus S, Aptus, Valeo, C-Most, Cantare, Volare and DCB.

Aptus Afi 2-12

Postby PhaseoneUser32823 » Sun Jul 19, 2015 12:06 am

Hi, my Leaf Aptus Afi 2-12 just recently gave up sending the metadata with the file. In capture one / metadata is a strange Modell and no firmware version listed. Instead of the identification "Leaf Aptus Afi 2-12 with Serial Number and "Large Format" is just the number "38" listed. And there is no firmware and no lens listed.
If I connect the camera (Alpa) / back to the computer and take a picture I get all the metadata exept the lens information.
But older pictures (few weeks) proof that there was always the lens information.
What is wrong with that thing? Thank you

Jean-Jacques
photographer
PhaseoneUser32823
 
Posts: 2
Joined: Sun Jul 19, 2015 1:44 am

Re: Aptus Afi 2-12

Postby yaya » Mon Jul 20, 2015 7:14 pm

Please check that in the Owner's Information menu on the back there are no unusual characters such as © or @ etc.

BR

Yair
yaya
Crew
Crew
 
Posts: 296
Joined: Mon Sep 21, 2009 9:34 pm
Location: London

Re: Aptus Afi 2-12

Postby PhaseoneUser32823 » Wed Jul 22, 2015 5:11 pm

Dear Yair

thank you very much. In the meanwhile I have seen your previous article about it and I just tried it. It worked. This is the bug, do not use unusual charakters.
my very best regards
Jean-Jacques Ruchti
photographer
PhaseoneUser32823
 
Posts: 2
Joined: Sun Jul 19, 2015 1:44 am


Return to Phase One and Leaf Legacy one-shot and scan camera back



Who is online

Users browsing this forum: No registered users and 4 guests