Capture one suddenly fails to find camera (Tethering)

Questions, comments and suggestions regarding Leaf Aptus-II, Aptus S, Aptus and Mamiya DM series camera backs

Capture one suddenly fails to find camera (Tethering)

Postby pbp » Sun Dec 30, 2018 1:16 pm

Hi I have a phase one 645DF and a leaf Aptus ii 8 40mb digital back.

My setup is a macbook pro running MacOs Mojave latest version.
I'm using a Unibrain FireRepeater 400™ (https://www.unibrain.com/products/firer ... 0-3-ports/) to connect my camera through thunderbolt.

This setup have worked fine until my last shoot, where I keep getting the same error in Capture one 11 and capture 12.

Capture one error:

Attach Camera
The chosen camera body is not compatible with the attached camera back.
Please choose a compatible camera body

When i get the error i can see in the camera tool of capture one that it does find Leaf Aptus-II 8. So what is wrong?

I find this really strange as the setup have worked fine for a long time?
So I really hope there are someone who can help me find this error?

Regards
Per
pbp
 
Posts: 12
Joined: Tue Jun 18, 2013 12:12 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby Ulf » Thu Jan 03, 2019 2:46 pm

I answered the same question here:
viewtopic.php?f=32&t=29764
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3415
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Capture one suddenly fails to find camera (Tethering)

Postby NN890906 » Mon Feb 04, 2019 8:36 pm

Hello Per

Have you found a solution?

I have the same problem and can't find out what is wrong

Geir
NN890906
 
Posts: 1
Joined: Wed Sep 07, 2011 4:57 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby DouglasHarwinCamera » Thu Mar 21, 2019 9:13 pm

Hello,

So the short answer is macOS 10.12: Sierra, macOS 10.13: High Sierra, macOS 10.14: Mojave is kicking out/not recognizing the driver for most Aptus DBs. However not all OS's do this if the OS X 10.10: Yosemite has been installed first the drivers will be grandfathered for Aptus DBs.

OS X 10.10: Yosemite needs to be installed first for Aptus DBs to work. If any of the following OS is loaded first Aptus DBs will not connect correctly. OS X 10.11: El Capitan, macOS 10.12: Sierra, macOS 10.13: High Sierra. MacOS 10.14: Mojave will not work at all.

You still need to install Leaf drivers from C1 Pro v7 or v8 when running OS X 10.10: Yosemite

Software Archive:
https://www.captureone.com/en/download/ ... ArchiveMac
Harwin Camera Inc.
Douglas Kehl
224 West 35th Street
Suite 808
New York, NY 10001

Office: 212-671-1912 x106
Cell: 917-250-9726
844-4-HARWIN- toll free
douglas@harwincamera.com
www.harwincamera.com
DouglasHarwinCamera
 
Posts: 27
Joined: Mon May 11, 2015 5:14 am


Return to Leaf Aptus-II, Aptus S, Aptus and Mamiya DM series camera backs



Who is online

Users browsing this forum: No registered users and 2 guests