Page 1 of 1

Luminosity problem with leaf capture 11.5.1 64b

PostPosted: Wed Dec 30, 2015 8:24 pm
by NN635800131201515392UL
Greetings

I'm the lucky owner of a second hand Hasselblad 555ELD with a Leaf Aptus 22 back.
I use Leaf capture 11.5.164 bits with my macbook pro.
I shoot in uncompressed .Mos
On the screen, the luminosity is fine (like what I wanted). But when I save the pictures (to.mos) to post prod them on photoshop and camera raw, the luminosity is darker and I can't work on them.
When I save the pictures on ttif or jpeg, the luminosity is fine. But i want to work on raw format.

I have tried to take pictures with a memory card (without using leaf capture) and post prod them on camera raw : the luminosity is the same on the numeric back and in camera raw. The problem is I must use only the protrait format because of the width of the battery and the motor of the 555 eld.

Have I done something wrong with leaf capture?
Thanks for your help

Re: Luminosity problem with leaf capture 11.5.1 64b

PostPosted: Sat Jan 23, 2016 6:59 pm
by NN635800131201515392UL
No one can help me?

I think I'll sell this back and avoid all leaf products in the future

Re: Luminosity problem with leaf capture 11.5.1 64b

PostPosted: Sat Jan 30, 2016 4:09 pm
by Ulf
Hi

This is a user to user forum keep this is mind.
Most customers with Aptus products have moved over to Capture One and hence why you probably have not gotten an answer.
You are of course also welcome to contact us in support.
Go to http://support.phaseone.com -> Contact support.

Re: Luminosity problem with leaf capture 11.5.1 64b

PostPosted: Sat Jan 30, 2016 6:53 pm
by NN635800131201515392UL
thanks for your help. I will contact the support