Page 1 of 1

Leaf Capture cannot start.

PostPosted: Wed Sep 05, 2012 6:53 pm
by NNN634824709656625712
On a Macintosh, 10.6.8, there is the message box with "Leaf Capture cannot start." appearing after using "reset preferences" application(?). I have used the Uninstall and have Reinstalled the software (v11.5.3) in an Admin account and normal user accounts. It only appears in a user account that has had the "reset preferences" used. Other users accounts can still launch the Leaf Capture software; that have not used the "reset preferences". I have deleted the preference file "com.creo.leaf.plist" several times in the broken accounts with the same result. Any solutions?

Re: Leaf Capture cannot start.

PostPosted: Thu Sep 06, 2012 7:35 pm
by yaya
I'd try repairing the permissions on your HD with Disk Utility, re-installing 11.5.3 and re-booting the Mac.

If this fails then create a support case and give us as much info as possible including a System Profiler file etc.

BR

Yair

Re: Leaf Capture cannot start.

PostPosted: Thu Sep 06, 2012 7:50 pm
by NNN634824709656625712
I uninstalled using the installer and reinstalled as stated in my post. I did repair permissions several times; after the uninstallation and reinstallation. I'll create a case support. Thank you.

Re: Leaf Capture cannot start.

PostPosted: Wed May 22, 2013 3:41 am
by NNN634683366770267232
I'm having the same problem Leaf Capture cannot start. any solutions ? was working fine then just stopped opening with the popup cannot start ARGGG wondering if it was the capture one update that i installed yesterday !!

mac 10.7.5
leaf 11.5.3 and 11.5.1

help please

Re: Leaf Capture cannot start.

PostPosted: Wed May 22, 2013 12:11 pm
by NNN634824709656625712
The only solution I have found is using or creating a new user account and using that account. The problem is not across user accounts. It, for me, has only been in the single account that has the problem. Also don't repeat the steps that caused the problem.

Re: Leaf Capture cannot start.

PostPosted: Wed May 22, 2013 12:38 pm
by NNN634683366770267232
Thanks for that i just created another user and it does work... it will get me out of a mess, but far from a good solution in anything but a emergency

thanks

Re: Leaf Capture cannot start.

PostPosted: Thu May 23, 2013 7:30 am
by NNN634683366770267232
In desperation to get it working i upgraded to 10.8.3 still no dice ...

I did realise i installed flip for mac a few days ago but unsure if it was before or after the last time leaf was running ?

Am I in for days of a clean install !!! I don't want to if avoidable !!

Re: Leaf Capture cannot start.

PostPosted: Fri May 24, 2013 3:55 am
by NNN634683366770267232
Finally i did a clean install of OSX and all back and running ... !!!

not a nice felling having Leaf not working ...

normal service resumes