Leaf 11.5.2 won't start...

Discussion about Leaf Capture and Leaf Remote application

Leaf 11.5.2 won't start...

Postby NNN634224918903478095 » Sun Oct 30, 2011 10:33 pm

I've upgraded to Mac OS 10.5.8 and so installed Leaf Capture 11.5.2.
I have been using Leaf Capture 11.1.
After installing I tried to start it but nothing happened.
Fortunately my older version still recognizes my Aptus 65 back but why won't the new software start-up?

Thanks in advance for your response.
Stephe Tate
NNN634224918903478095
 
Posts: 1
Joined: Tue Oct 12, 2010 3:50 pm

Re: Leaf 11.5.2 won't start...

Postby yaya » Mon Oct 31, 2011 12:11 pm

Hello Stephe,

Please check that your Mac meets the minimum system requirements to run 11.5.2

If this is an older Mac with a PPC or a single-core Intel processor you will need the 32-bit version of 11.5.1: http://www.leaf-photography.com/files/downloads/LC_11_5_1_32bit_Installer.zip


If all is up to spec then I suggest that you trash the preferences and re-launch to software:

Go to the Leaf Capture Application folder and look into a folder that is called Utilities. In there you will find an item called Reset Preferences. Double-Click it and the start Leaf Capture again

If all fails then the next step would be to create a support case on our website: http://www.phaseone.com/en/SupportMain.aspx

Hope this helps

Yair
--
Yair Shahar | Product Manager - Cultural Heritage |Phase One
e: ysh@phaseone.com | m: +44(0)77 8992 8199 |
yaya
Crew
Crew
 
Posts: 296
Joined: Mon Sep 21, 2009 9:34 pm
Location: London


Return to Leaf Capture 11.x



Who is online

Users browsing this forum: No registered users and 1 guest