Page 1 of 1

P21 TwoShoot error: Timeout on second trigger pulse

PostPosted: Wed Jan 26, 2011 11:10 am
by NNN634307024419769307
Hello all,

I just obtained a P21 back and mounting it on the Hasselblad SWC I regularly get the following error:

P21 TwoShoot error: Timeout on second trigger pulse. Max delay is 5 sec. (error 22)

The error does not appear all the time as I do manage to capture some shots but it will force
me to miss many at the same time. I did get an occasionally 'check sync cable' message as well but I am
not sure whether it relates to it.

Any help/suggestions is highly appreciated!

Re: P21 TwoShoot error: Timeout on second trigger pulse

PostPosted: Wed Jan 26, 2011 6:12 pm
by Drew
Just to clarify, you ARE using a Sync Cable from the lens to the back?
Determining what is causing the error can be greatly assisted by knowing when the error occurs, seconds after the shutter button is pressed or seconds after it is released?
Also, simply trying a different lens is a good way to validate the Sync Signal as the culprit.

Re: P21 TwoShoot error: Timeout on second trigger pulse

PostPosted: Thu Jan 27, 2011 10:15 am
by NNN634307024419769307
Thanks for the reply. It happens after the shutter is released. A different lens is not an option on the Hasselblad SWC as it is a fixed CZ Biogon.

I might have found the solution myself. I was thaught that while pressing the shutter always to do this gentle, partially do prevent camera movement. While testing pressing the shutter more firm it appears that the error notification is no longer prevailing. One concern that obviously remains is how to prevent camera shake. I will do more tests with a cable release putting the camera on tripod to see what the effects are. Than again, while shooting 'street' I obviously wish to do so handheld so it would be good to know whether my theory is plausible or not.

Your assistance/thoughts are appreciated.

Ps. how can I change my nick to something more 'human'?

Re: P21 TwoShoot error: Timeout on second trigger pulse

PostPosted: Thu Jan 27, 2011 4:55 pm
by NNN634307024419769307
Update: a few more test reveals that if I release the shutter fast enough no errors appear. So I assume it is all about how the shutter is being released. Using the B setting and setting the shutter to T seems to work for long exposures so it seems that the back is very well known about the camera setting being used.

Re: P21 TwoShoot error: Timeout on second trigger pulse

PostPosted: Fri Mar 04, 2011 3:18 pm
by NNN634307024419769307
After a few more tests I finally found the issue. It does not relate to the sync cable nor to the lens, it is the pal connected to the shutter being oxizided. One minute brushing up the pal and connecting the back for another test revealed that the solution works as I am having a 100% passing rate without the error appearing.

For those coming across the issue, here is the link to the file with a bit of more explanation, although the error itself it not directly mentioned in the file. In my case I am using the Hasselblad SWC but the principle remains the same.

http://support.phaseone.com/KBFiles/136 ... lIssue.pdf

Case closed.