P65+ not recognizing CF cards

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

P65+ not recognizing CF cards

Postby NNN634536533185168004 » Sat Oct 08, 2011 6:09 am

Hi: I rented a P65+ (v-mount) from a rental house in San Francisco who has been unable to help.

The back came with several cards: 4GB, 8GB and 16GB -- all cards reported to have worked with the back in the past. The tech even said he tested the back and took some shots with the back mounted to a 503CW in house.

Now, 3K miles away, I open the case, and try to start up the camera and it doesn't recognize any of the 6 cards. The back will not format the card (error message from the format menu: "disk not ready").

I''ll have a very upset bride tomorrow is we can't figure this out...
NNN634536533185168004
 
Posts: 1
Joined: Sat Oct 08, 2011 7:48 am

Re: P65+ not recognizing CF cards

Postby Drew » Mon Oct 10, 2011 11:30 am

Reset the back to defaults. If it is set to Capture to IEEE1394 but you are not connected tethered their is a conflict of communication error.
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: P65+ not recognizing CF cards

Postby NNN636396485194080190 » Fri Jul 03, 2020 8:41 pm

I had the same issue with a used P65+ that I recently purchased. I tried three different compact flash cards, but the camera wouldn’t recognize any of them (they were all on the compatibility list). Resetting the back to its default settings using the menu system fixed the issue. Thanks Drew!
NNN636396485194080190
 
Posts: 1
Joined: Wed Aug 30, 2017 1:08 am


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 17 guests