P20 shot data incorrect

Discussions regarding Phase One 645 AF and Mamiya 645AFDIII Camera

P20 shot data incorrect

Postby NNN635133683051392290 » Tue Sep 17, 2013 1:37 pm

Hi
I'm new to the forum and to medium format
Acquired a mamiya 645AFDii and then a PO P20 back - I am loving it but have a question as to the P20 shot data.
I am using a 55-110 F45 lens but the P20 records focal lengths as 0mm, 256mm, 512mm or 768mm, why?
In addition how do you check the firmware on an 645AFDii camera, already thinking of upgrading to the PO 645AFD (iii) and same question applies.
NNN635133683051392290
 
Posts: 1
Joined: Thu Aug 29, 2013 11:18 am

Re: P20 shot data incorrect

Postby Ulf » Tue Sep 17, 2013 3:55 pm

Hi

This is a flaw in the protocol on the first gen P20/P25 and how it communicated.
If you shoot tethered you will not get any EXIF data.

Unfortunately this is nothing that can be fixed, it is "as is".
None of the later backs have this issue, they will record correctly irrelevant to if you shoot CF or tethered.

You can not see the firmware version on the AFDII
There was only one major revision for this body and that was to support the 28m and 75-150mm lens (None LS)
On the Mamiya AFDIII/ Phase One 645AF you can see the firmware by going to CF99
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3377
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Phase One 645AF and Mamiya 645AFDIII



Who is online

Users browsing this forum: No registered users and 1 guest