Mamiya 645afd err-02 What is it ?

Discussions regarding Phase One 645 AF and Mamiya 645AFDIII Camera

Mamiya 645afd err-02 What is it ?

Postby NNN634779463250567558 » Fri Jun 28, 2013 6:23 pm

Hello Dears ! From a couple of days I recently observe the problem with my mamiya :( at the beggining it was problem with shutter - sometimes firing , sumetimes not. I am using it with the film back and 120 films. From a few days the camera do not answear :( the only communicate as the response for pressing the shutter is err-02 I would like to know what is it ? It did not fall down and I think technicaly is ok. What is interesting when I detached the lens it and press the shutter , the film is transporting in the back , shutter is firing and everything seems to be good, when i connect the lens the lens works ok - perfect AF as in the mamiya and after when I press the shutter err-02 :( Do somebody have any idea what can cause this problem ?

Thank you in advance for your repplies
Posts: 2
Joined: Sun Jul 15, 2012 11:52 am

Re: Mamiya 645afd err-02 What is it ?

Postby Drew » Tue Jul 09, 2013 9:01 pm

Please consult the Manual.
The procedure for the presence of this error is to replace the batteries. If the error remains please consult your dealer for service.
There is no way to accurately diagnose the body without evaluating it first hand.
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: Mamiya 645afd err-02 What is it ?

Postby NNN635461549592536341 » Tue Apr 12, 2016 7:45 pm

Hi everybody!
The same problem and the "Err-- 02" message on the main display.
Description: The body is 645 AFD, the lens is AF 55-110/4.5, back is Kodak Pro M.
First day of use AF 55-110 lens after 50-55 frames made then appeared an "Err-- 02" message. The lens is making such a special noise like a bee in a matchbox. Diaphragm doesn't stop down to the selected aperture while shutter works ok. Pressing the field of depth preview button makes the same effect: diaphragm doesn't stop down and the lens is making a noise. Replacing AF 55-110 to another lens (AF 80/2.8) solves the problem and everything works ok. Placing AF 55-110 back onto the camera returns the problem and ""Err-- 02" message.
Have anybody met with such an issue and what is the cure ?
Thanks in advance.
Posts: 1
Joined: Fri Sep 12, 2014 10:42 pm

Re: Mamiya 645afd err-02 What is it ?

Postby NNN636442984518695567 » Wed Sep 26, 2018 8:28 pm

New year new user same problem Err02.
My set up: Mamiya AFD, Mamiya AF 55mm, Film back.
I was shooting just fine on a photo walk in normal conditions no rain 68 degrees, and I shot 7 frames and then I tried to take the next frame and the camera focused ,metered and then it sounds like the mirror slaps up but the shutter did not open and the film did not advance. The error clears itself but continues to happen each and every time I go to take another shot. Yes the dark slide is out.
I've come home and the best I can test is that with the lens off and the film back on but open in the back the camera operates perfectly fine but ones the lens is on the same error occurs.
I have cleaned the contacts on the lens and the body,I have changed new batteries in the camera several times both alkaline and Lithium. I do not have another lens to test with but I do have a Polaroid back and the same error occurs with the lens on but not with the lens off.
This seems to be pretty common out there but yet there are no answers for it that I can find, and Mamiya has not responded to my question ( I would assume the will not based on this being legacy equipment).
Can anyone shine some light on this for me?
Thank you
Posts: 1
Joined: Sun Oct 22, 2017 8:47 pm
Location: Vermont, USA

Return to Phase One 645AF and Mamiya 645AFDIII

Who is online

Users browsing this forum: No registered users and 2 guests