Page 1 of 1

Mac OS 10.5.x requirement for C1 4.5?

PostPosted: Tue May 15, 2018 4:53 am
by NN636618745841828680UL
I saw the minimum recommendations for C1 4.5 is Mac OS 10.5.5 but does that mean it can not run on OS 10.4.x ??

Anyone got C1 4.5 running on Mac OS 10.4.x (Tiger)??

I'm running 10.4.11 and I get some VERY big show stoppers right away and thats the only thing I can think of as being the problem?

I can't save the session file every time it tries to it crashes, so there is no way I can use the program, not even with old sessions.

Re: Mac OS 10.5.x requirement for C1 4.5?

PostPosted: Thu May 24, 2018 10:16 am
by Ulf
Hi
This is correct
Capture One 4.x only works on Mac OS 10.5

While:
Capture One 3.7.9 works on Mac OS 10.4.x and 10.5.x