Mac OS 10.5.x requirement for C1 4.5?

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

Mac OS 10.5.x requirement for C1 4.5?

Postby NN636618745841828680UL » Tue May 15, 2018 4:53 am

I saw the minimum recommendations for C1 4.5 is Mac OS 10.5.5 but does that mean it can not run on OS 10.4.x ??

Anyone got C1 4.5 running on Mac OS 10.4.x (Tiger)??

I'm running 10.4.11 and I get some VERY big show stoppers right away and thats the only thing I can think of as being the problem?

I can't save the session file every time it tries to it crashes, so there is no way I can use the program, not even with old sessions.
NN636618745841828680UL
 
Posts: 1
Joined: Mon May 14, 2018 7:03 am

Re: Mac OS 10.5.x requirement for C1 4.5?

Postby Ulf » Thu May 24, 2018 10:16 am

Hi
This is correct
Capture One 4.x only works on Mac OS 10.5

While:
Capture One 3.7.9 works on Mac OS 10.4.x and 10.5.x
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3364
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 4 guests