.NET Framework

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

.NET Framework

Postby NNN635935381479975815 » Mon Mar 14, 2016 8:08 am

I installed C1 5.2.1 on my xp/SP3/.NET Framework 4.0 equipped machine, but when I try to use the program I get an error message stating that I need to install .NET Frame 4.0 in order for C1 to start, but like I said .NET Framework is already installed on my machine. Has anybody else run into that problem?
NNN635935381479975815
 
Posts: 1
Joined: Mon Mar 14, 2016 8:42 am

Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 1 guest

cron