5.2.1 stopped recognising 5d after mavericks instalation

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

5.2.1 stopped recognising 5d after mavericks instalation

Postby NN634999293293676711UL » Wed May 13, 2015 12:33 pm

As title suggests, I recently downloaded 5.2.1 to use with my 5d as I am aware that is the latest version that will tether to it. I was using mac os 10.6 snow leopard at the time. I checked it was working ok with 10.6, and it seemed to be fine. I have now upgraded my os to 10.9 Mavericks and now it won't attach the 5d any more. Is there a reason for this, and can it easily be resolved?

Thanks in advance for any help and advice you are able to offer.
NN634999293293676711UL
 
Posts: 6
Joined: Tue Mar 26, 2013 10:15 pm

Re: 5.2.1 stopped recognising 5d after mavericks instalation

Postby NN634999293293676711UL » Wed May 13, 2015 6:57 pm

Beginning to think I may be between a rock and a hard place here. CO 5.2.1 is the latest CO to tether to my 5d. However, it is becoming alarmingly clear that it isn't recognised on mac os 10.9 Mavericks. So if this is indeed how it is, then unless I can find a way to downgrade my mac again, then it would appear I'm up the proverbial creek without the necessaries it would seem. :x
NN634999293293676711UL
 
Posts: 6
Joined: Tue Mar 26, 2013 10:15 pm

Re: 5.2.1 stopped recognising 5d after mavericks instalation

Postby Paul_Steunebrink » Thu May 14, 2015 11:20 am

As you acknowledged, CO 5.2.1 is not compatible with Mavericks.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: 5.2.1 stopped recognising 5d after mavericks instalation

Postby NN634999293293676711UL » Thu May 14, 2015 12:09 pm

It does seem to be compatible in every way, other than the tethering it would seem. I guess this is Canons way of making me upgrade my camera. Well news for them.......IT WON'T BE FOR ANOTHER BLOOMIN' CANON FOR SURE !!! :!:
NN634999293293676711UL
 
Posts: 6
Joined: Tue Mar 26, 2013 10:15 pm

Re: 5.2.1 stopped recognising 5d after mavericks instalation

Postby Paul_Steunebrink » Thu May 14, 2015 6:34 pm

NN634999293293676711UL wrote:It does seem to be compatible in every way, other than the tethering it would seem. I guess this is Canons way of making me upgrade my camera. Well news for them.......IT WON'T BE FOR ANOTHER BLOOMIN' CANON FOR SURE !!! :!:

Similar issues with other camera brands, if that is of any interest for you.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 6 guests