Page 1 of 1

need to D/L origianl version of Canon Utility

PostPosted: Sat Dec 22, 2012 6:31 pm
by Edward51
I need to do the workaround to get a 5D MII to tether to a 10.7.5 mac but I cannot D/L the latest Canon Utility and install it b/c it is saying I do not have a version of Canon Utility on this laptop. I don't have the disk handy and I took out the DVD drive anyway. Can anyone help me out? Maybe just posting the necessary framework files for the workaround? Thanks!

Re: need to D/L origianl version of Canon Utility

PostPosted: Tue Dec 25, 2012 5:25 am
by GoranLjubuncic
Hi Edward,

Email me for just the required framework files.

studio [a t ] goranphoto dot com

All best,
Goran

Re: need to D/L origianl version of Canon Utility

PostPosted: Tue Dec 25, 2012 5:27 am
by GoranLjubuncic
Just out of curiosity, if it's 5dmkii that you're trying to tether and not mkiii wouldn't 6.4.2 work just fine? I know it working perfect for me on 10.8.2.

Goran

Re: need to D/L origianl version of Canon Utility

PostPosted: Tue Dec 25, 2012 5:47 am
by Edward51
Goran - 6.4.2 will work? I'll D/L and try that.

Re: need to D/L origianl version of Canon Utility

PostPosted: Wed Dec 26, 2012 9:09 am
by GoranLjubuncic
From my experience 6.4.2 works flawlessly with 5dmkii on all OS X version that I have (10.6.8, 10.7.5 and 10.8.2).