C1 crashes when Capture Pilot server is started?

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

C1 crashes when Capture Pilot server is started?

Postby jonpaul » Fri Dec 07, 2012 2:19 pm

Hello all:

I am an experienced tech (retired EE) Running a Windows 7 PC, 16G RAM. C1 works until you use the Capture Pilot server.
As soon as you do, sometimes C1 (ver 6.4.3) will crash, especially if any other program is running (eg Photoshop)
If NO other pgms are running, its usually (but not always) works.

I opened a support case, and submitted crash reports since Dec. 2, but P1 tech has not solved this problem yet.

I thought it may be linked to the use of Apple Bonjour service, but removing, updating and reinstalling Bonjour does not affect the bug. If Bonjour is off or deleted, you just get an error message but the server still works.

As Capture Pilot is essential to my work, this is a really annoying bug.
Does anyone else using C1 Windows version, have C1 crash when the Capture Pilot Server is started, or am I the only one?

Kind Regards,

Jon Paul
Jon Paul
Curator
Crypto-Museum
jonpaul
 
Posts: 181
Joined: Sun Mar 28, 2010 9:36 pm
Location: Northern California, USA

Re: C1 crashes when Capture Pilot server is started?

Postby John4 » Fri Dec 07, 2012 2:50 pm

....it begins to sound like a memory issue, doesn't it? Not lack of, but a bad stick. I'm sure you know the Windows memory check is very perfunctory....and since I haven't had a memory issue under Win 7...I'm not sure MemCheck runs unde rthat OS. Not sure what the options are, but if MemCheck doesn't run under Win 7 .....perhaps A/B your 16gigs as 8 gigs and see if one pair runs/one doesn't.

I can confirm you can run COne and Pilot with 8 gigs with CS6 open...so the test will be a valid way of testing RAM...if a PITA.
John4
 
Posts: 323
Joined: Mon Jan 24, 2005 1:40 am
Location: Topeka, KS, USA

Re: C1 crashes when Capture Pilot server is started?

Postby jonpaul » Fri Dec 07, 2012 4:00 pm

Hello John4: Many thanks,

I am aware of memory issues, and I have run extensive tests. Yes W7 has a utility but the BIOS does it on boot.

The RAM is 4 banks of 4G, DDR3, a high quality brand, and its not overclocked.
Since 8/2010, the PC has had no other problems.
A memory check with a number of utilities reveals no issues. And with C1 is running, a RAM use check shows the correct 16G RAM with reasonable allocations. 60..80% of RAM is free. As the crash occurs ONLY when Capture Pilot Server is started, I do not think RAM errors are at fault.

Finally P1 tech support has just sent a note on the Bonjour version, but the versions they mention are the old 2xxx and I have Bonjour 3.0.0.10. (copy below) I have no idea if P1 support has checked C1/ Capture Pilot server operation with this latest version of Bonjour.

Kind Regards,

Jon

____________from P1 support________




"If you have Bonjour 2.0.3 installed you may experience problems with Capture Pilot.
Bonjour 2.0.2 (shipping with Capture One 6.) and 2.0.4 (shipped with iTunes) have been
tested to work with Capture Pilot. To check the version number of Bonjour, go to 'Control
Panel' and select 'Programs and Features' ('Add/Remove Programs' on WinXP).

We have seen some upgrades do not always update all componants. Complete uninstall and then reinstall shoud be done to make sure the componants are properly installed.

Thanks,
-Phase One Support"
Jon Paul
Curator
Crypto-Museum
jonpaul
 
Posts: 181
Joined: Sun Mar 28, 2010 9:36 pm
Location: Northern California, USA


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 2 guests