Page 1 of 1

canon 1ds mark II tethered shooting with osx lion 10.7

PostPosted: Sun Nov 18, 2012 3:30 pm
by papke
tethered shooting in capture one with 1ds mark II and lion has been terminated, now I have a 6 year old fossil :( of course, it is still running with snow leopard, but i was curious and tried some tips from the web:

after several attemps with eos utility (2.4.0, 2.7.2, und 2.12.0 - the last one does not support the 1ds2, was worth a try) i've got a connection and eos utility was able to work by firewire with the 1ds2. this connection even worked with capture one (6.4.2), the cam was recognized, now possible to make tethered shooting. great!

but unfortunately the connection was not stable, got lost after camera in sleep mode or restart of the pbook. after plugging and unplugging fw-cable in several combinations, the cam suddenly was connected - not reproducible, which combination could have caused the connection.

seems to be voodoo. who can enlighten me?

something strange, the mini-app 'image capture' in lion connects without any problems by firewire with the 1ds2. even tethered shooting is possible, why not with capture one???