6.4.2 and 1ds MkII

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

6.4.2 and 1ds MkII

Postby NN237411UL2 » Thu Nov 08, 2012 9:37 pm

I am testing this combination on my mac pro with 10.7.5, as a way to continue using my 1ds MkII tethered (canon software no longer supports the 1ds mkII). I am new to Capture One so I am sort of feeling my way around. So far captures are loading fine, and I can control the shutter and aperture from the computer. I cannot get the shutter to fire remotely however.

Does anyone else have experience with this combination, have suggestions? Phase One tech support won't discuss it as it is "unsupported".

Thanks

Philip Beaurline
www.beaurline.com
NN237411UL2
 
Posts: 2
Joined: Wed May 11, 2011 5:10 pm

Re: 6.4.2 and 1ds MkII

Postby Paul_Steunebrink » Tue Nov 13, 2012 5:03 pm

Since Canon dropped support for this camera, unfortunately, it is also not supported in the Canon software that is part of Capture One Pro. I may work, or it may not.

You best bet is to downgrade CO Pro 6 to 6.2.2, which you can download from the Phase One download software archive pages, and try again.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 2 guests