Capture One 4.8.3 now crashing

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

Capture One 4.8.3 now crashing

Postby Dennis12 » Mon Nov 05, 2012 10:50 pm

I've been running Capture One 4 on my system ( Mac OS 10.6.8 ) without a problem for several years. I recently downloaded and installed a trial of Capture One Pro 7 on a hard drive running Mac OS 10.8.2. This is a totally separate hard drive from my OS 10.6.8 and Capture One 4 hard drive. I opened my Capture One 4 today on the OS 10.6.8 hard drive and it immediately crashes/quits. I've tried it a dozen times, I've restarted the computer and tried it. The program continues to immediately quit on me. I've even tried opening Capture One 4 on my clone drive ( same OS 10.6.8 ) and get the same results, the program immediately quits/crashes. Does this have anything to do with my installing a trial version of Capture One Pro 7 on another drive with a different OS? I've opened a case with tech support and thought I'd try here while I await an answer from them.
Any input will be greatly appreciated.

Thanks.

Dennis
Dennis12
 
Posts: 17
Joined: Sun Nov 30, 2008 8:16 pm

Re: Capture One 4.8.3 now crashing

Postby Dennis12 » Tue Nov 06, 2012 12:45 am

I received a reply from tech support about 10 minutes after I had submitted the issue. Doing an uninstall and re-install seems to have resolved the issue. :D
Dennis12
 
Posts: 17
Joined: Sun Nov 30, 2008 8:16 pm


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 2 guests