Capture One 6.4 causing Windows Explorer to crash?

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

Capture One 6.4 causing Windows Explorer to crash?

Postby NN228553UL1 » Fri Aug 03, 2012 2:07 pm

Has anyone experienced this. I, today, downloaded CO 6.4 and noticed this causes my windows explorer to crash, i.e i can't use it to search for anything. After spending a lot of time searching for a solution including rollback with windows to a previous version, i have finally narrowed it down to this update. I have now reverted back to CO 6.1 and the problem is solved. I would be interested if anyone has the same problem. Using Windows 7, and CO 64 bit version.
NN228553UL1
 
Posts: 5
Joined: Wed Jun 02, 2010 9:29 pm

Re: Capture One 6.4 causing Windows Explorer to crash?

Postby Drew » Fri Aug 03, 2012 2:09 pm

Sorry, no problems here.
I would urge you to create a support case and provide details about your system.
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: Capture One 6.4 causing Windows Explorer to crash?

Postby brycall » Fri Nov 02, 2012 3:32 pm

Even though this thread is a bit old. I just started to get this issue with some new machines we built. This seems to fix the problem, http://answers.microsoft.com/en-us/wind ... 0cbe82bd72

I am not sure what the P1.WIC.NativeComWrapper.dll file actually does, but some how that gets corrupt and causes the failure on Explorer.
brycall
Certified Professional
Certified Professional
 
Posts: 17
Joined: Tue Sep 18, 2012 10:30 pm

Re: Capture One 6.4 causing Windows Explorer to crash?

Postby brycall » Fri Nov 02, 2012 3:43 pm

I should also say, I am running 6.4 on about 12 machines right now with no .dlll issue.
brycall
Certified Professional
Certified Professional
 
Posts: 17
Joined: Tue Sep 18, 2012 10:30 pm

Re: Capture One 6.4 causing Windows Explorer to crash?

Postby NN228553UL1 » Fri Nov 02, 2012 3:51 pm

Thanks for the help regarding this issue. I have since updated to C1 version 7 and there are no problems now. I'm pleased to see someone else had the problem though :-) Best wishes Neil
NN228553UL1
 
Posts: 5
Joined: Wed Jun 02, 2010 9:29 pm

Re: Capture One 6.4 causing Windows Explorer to crash?

Postby cdesperado » Wed Nov 28, 2012 6:09 am

Thanks for posting this. The same thing started happening to me but I just now saw this post.

To save other people some time, the fix (when running Win7 64 bit) is to rename this DLL file:
C:\Program Files (x86)\Phase One\Capture One 6\WIC\WIC64\P1.WIC.NativeComWrapper.dll

I changed the file extension from .dll to .old and this appears to have solved the problem.
cdesperado
 
Posts: 17
Joined: Thu Mar 10, 2005 12:02 am


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 7 guests