(*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

(*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby NN8895112 » Wed Jul 18, 2012 4:25 pm

I am running multiple computers and multiple cameras in our studio and version 6.4.3 kills connection to the Canon 5D mark II!!! I am running all Mac OSX 10.5.8 computers and all Canon 5D Mark ii's. Stick with 6.4.2 if you want to kepp shooting tethered! So frustrating!!!
Last edited by Drew on Wed Jul 18, 2012 4:35 pm, edited 2 times in total.
Reason: Thread title edited for clarity
NN8895112
 
Posts: 5
Joined: Thu Oct 02, 2008 6:30 pm

Re: no tethering 5D mkII to 6.4.3 on OS X 10.5.8

Postby Paul_Steunebrink » Wed Jul 18, 2012 4:32 pm

In general: every software update needs checking. But thanks for the heads-up. I suggest you create a support case.

It seems that you have an issue with tethering the 5D mkII to CO Pro 6.4.3 on OS X 10.5.8.
Chances are that the newer Canon SDK used in CO Pro 6.4.3 does not support tethering to 10.5.8. Not sure but likely. Do you happen to have a 10.6.8 machine or later in your neighborhood to try?
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: (*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby Drew » Wed Jul 18, 2012 4:33 pm

As an additional note I would urge anyone looking to update software, ours or any other, to read the release notes associated with the software.
Capture One 6.4.3 states in the release notes that DSLR tethering is no longer supported in the 10.5.X operating system. This is due to the changes made in the new SDK's from Nikon and Canon.
Unfortunately with new hardware comes new software demands. One such casualty of the new software is that the older Apple OS (discontinued by Apple 18 months ago) is no longer supported. I apologize for any inconvenience this may cause.

Image
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: (*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby Paul_Steunebrink » Wed Jul 18, 2012 4:41 pm

Thanks for chiming in Drew, as I was just checking both the release notes and Canon's EOS Utility (the latest 2.10.4 does not support 10.5 either) for reference.

I did found the note you referred to in the release notes but for Canon shooters on 10.5.X only. No mention about Nikon yet.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: (*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby NN8895112 » Wed Jul 18, 2012 5:09 pm

It's odd that my latest version of Adobe Lightroom can support tethering on both the Mark ii and the mark iii on 10.5.8
NN8895112
 
Posts: 5
Joined: Thu Oct 02, 2008 6:30 pm

Re: (*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby Drew » Thu Jul 19, 2012 7:59 am

NN8895112 wrote:It's odd that my latest version of Adobe Lightroom can support tethering on both the Mark ii and the mark iii on 10.5.8


As does Canon software on 10.5.8. The Canon software is able to use the entire Library of their Software as perhaps Lightroom can as well. Capture One, however, is only able to support one SDK at a time. And in this case the latest Canon SDK does NOT support the 10.5.8 OS.
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: (*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby Paul_Steunebrink » Thu Jul 19, 2012 10:54 am

NN8895112 wrote:It's odd that my latest version of Adobe Lightroom can support tethering on both the Mark ii and the mark iii on 10.5.8

Please note that Lr4 may run on 10.5.8 but is not supported. According to Adobe Lr4 requires 10.6.8 or 10.7.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: (*10.5.X users) DO NOT UPDATE to 6.4.3!!!!

Postby andreamorini » Thu Nov 15, 2012 4:32 pm

The SOLUTION is here:

http://captureintegration.com/category/ ... and-trick/

works also in 10.5.8

very poor development, phase one!
and don't tell me about technology gap issues.
All it takes is a copy/paste of libraries from EOS utilities to C1PRO, and the CANON 5D is shooting tethered, flawlessly.

We expect better from you.

Regards.
andreamorini
 
Posts: 1
Joined: Tue Jul 13, 2010 4:09 pm


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 4 guests

cron