Cannot install 3.7.7

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Cannot install 3.7.7

Postby ANalog6 » Thu Oct 01, 2009 5:33 am

I have just purchased a Hasselblad H2 with Phase One P20 back, and this version of Capture One. When I try to install it it will not launch the installer. I am running 10.5.8.

Can anyone shed any light?
ANalog6
 
Posts: 13
Joined: Thu Oct 01, 2009 6:42 am
Location: Terranora, far north coast NSW, Australia

Re: Cannot install 3.7.7

Postby Paul_Steunebrink » Thu Oct 01, 2009 8:23 am

On OS X 10.5.x you should use 3.7.9 DB, which is the latest released version. You can find it on the Phase One web site, download archive. Yes archive, because CO 3.x is history. Don't put any effort into it if you are starting with Capture One today.
If you have an Intel Mac, I strongly suggest to download CO4 and activate it as DB version at first run (yes its free!).
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9533
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Cannot install 3.7.7

Postby ANalog6 » Thu Oct 01, 2009 9:55 am

Thank you Paul - I will try that then.
ANalog6
 
Posts: 13
Joined: Thu Oct 01, 2009 6:42 am
Location: Terranora, far north coast NSW, Australia


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 1 guest