Sudden 3.7.8 problem URGENT

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Sudden 3.7.8 problem URGENT

Postby roger141 » Fri Sep 04, 2009 2:32 pm

Hi

After long running smoothly my capture one has just gone bonkers.

Any new files I shoot on my D200, when imported crash the software as soon as I click on any new images. I have tried the followinh:

1. Reinstalled Capture
2. Re Installed my OSX 10.5.2
3. Updated D200 firmware

Still no luck.

Strange thing is, all older files shot work fine, all session folders, all images everything except most recent images in the past two days.

There are no other variables, no other programs downloaded. I am stuck.

I have attempted to try out Capture 4 but its so fereign to me and I have work to do right now.

CAN ANYONE HELP GET MY CAPTURE 3.7 back up?
roger141
 
Posts: 3
Joined: Wed Oct 15, 2008 6:09 am

Re: Sudden 3.7.8 problem URGENT

Postby roger141 » Fri Sep 04, 2009 2:56 pm

I also remembered that:

I tried the same files in my laptop. They work fine on that, same version.

Really have no idea what to do from here on in.
roger141
 
Posts: 3
Joined: Wed Oct 15, 2008 6:09 am

Re: Sudden 3.7.8 problem URGENT

Postby Jon » Fri Sep 04, 2009 4:19 pm

Hi Roger,

Create a support case, send us a raw file and a crash report. (crash reports are in User Library/Logs/CrashReporter)
support.phaseone.com

Start by installing 3.7.9 which is Leopard compatible: http://www.phaseone.com/Content/Downloa ... veMac.aspx
Jon
Crew
Crew
 
Posts: 1240
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 3 guests