Refresh button ???

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Refresh button ???

Postby eavesphoto » Tue Nov 09, 2004 5:56 am

Greetings all.
I'm using C1 pro 3.5.2 (v1081). I have 2 macs runing 10.3.4 and have them networked. Recently I have been running into may images having a (-1) behind the file name. (Using a Canon 1Ds w/ CF cards). While I'm editing on session, my assistant is removing the -1 files(example : sample002, sample002-1)from the other mac. I was just playing around and tagged 25 or so images on my main machine which has all the sessions on the hard drive. I asked my assistant to see if he could see the tagged state and crops on the 2nd mac. By the way at this time I was out of the session that I tagged and cropped. Mac #2 connected my gigbit cable was able to see all of the images. Sorted by taged stated, some of them moved to the top of the thumb widow. But only 2 of 28 showed the tag. As i clicked on them they slowly shoed the tag and crop. Is there a refesh button that I'm missing ??? Its a pain to to chick on the to see the tag and crop, what gives ?? 2 dual 1.25 dual macs, gigbit thernet, C1 pro are the only programs running, am missing something ??
Does thumb size have something to do with it ??
The session only had 258 files in it.

Also How can I sto the program from making random (-1) files
(example : sample002, sample002-1) is it a CF card problem ??

Thank you
brian
eavesphoto
 
Posts: 106
Joined: Tue Nov 09, 2004 5:54 am
Location: Chicago, IL

Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 1 guest