Canon 5D Mark II on Phase One 4.6.1 DB

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Canon 5D Mark II on Phase One 4.6.1 DB

Postby Marc80 » Thu Feb 19, 2009 7:40 pm

I'm using a MacBook with 4gbs of RAM running on Mac OS 10.5.6 and I just bought the most up to date version of Capture One, 4.6.1 DB... Will I be able to shoot tethered with this set up? I am trying and can not get it to work. The camera is recognized by the Canon utility program but capture one will not recognize it. It recognizes the compact flash card but will not allow me to shoot tethered. Is this possible?


thanks--
Marc80
 
Posts: 1
Joined: Thu Feb 19, 2009 6:20 pm

Re: Canon 5D Mark II on Phase One 4.6.1 DB

Postby John68 » Fri Feb 20, 2009 6:03 pm

Isn't DB for the PhaseOne backs only? I thought you needed CO Pro if you want support for DSLRs.
John68
 
Posts: 49
Joined: Sat Oct 04, 2008 11:25 pm

Re: Canon 5D Mark II on Phase One 4.6.1 DB

Postby Paul_Steunebrink » Fri Feb 20, 2009 6:26 pm

John68 wrote:Isn't DB for the PhaseOne backs only? I thought you needed CO Pro if you want support for DSLRs.

John is correct, DB is for Data Backs only (i.e. Phase One's). For DSLR RAW support a standard CO4 (non-Pro) will do, so with Canon EOS Utility you have a tethering solution for your Canon DSLR. For tethering with CO4, you need CO4 Pro, which by the way not yet supports the 5D mkII, but that is in the wings, I am sure.

For instructions on how to setup the CO 4.6 + EOS Utility, please look at the CO4 forums; it is discussed there several times.
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9563
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 5 guests