Images corrupt tethered capture w/ d1s MarkIII ?

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Images corrupt tethered capture w/ d1s MarkIII ?

Postby TCRPHOTOGRAPHER » Mon Oct 27, 2008 1:51 am

i recently downloaded and used c1pro 4.5 to shoot tethered to a canon d1s MarkIII- all worked well with all the images displaying in the viewing field-as well as propagating in sequence frame by frame as normal- after capturing approx. 200 images about 1/2 of the images in the capture session-folder became unreadable in the frame by frame view as well as the main viewing window- there was no particular order to the corrupt files some were in sequence others were not- the only view that came up on these files was the canon raw file .cr2 icon - no image just the icon- when looking at the files in the folder by name the all seemed to be named the same as others that were readable -accept for a different capture number- i then tried to open them up in CS3 and it gave me a error message indicating that the file type was not recognized ? This issue happened twice - any idea's on what the problem is or any others experiencing the same issue ? - tcr
Posts: 2
Joined: Mon Oct 27, 2008 2:12 am

Re: Images corrupt tethered capture w/ d1s MarkIII ?

Postby James 7 » Fri Oct 31, 2008 5:07 pm

They are and you can find the thread on the V4.x forum, this is the V3.x forum.

User avatar
James 7
Posts: 169
Joined: Tue May 29, 2007 1:12 pm
Location: UK

Return to Capture One 3.x Software

Who is online

Users browsing this forum: Google [Bot] and 3 guests