leopard 10.5.4 / 10.5.3 - C1 3.7.9 - Canon mk2 tethered

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

leopard 10.5.4 / 10.5.3 - C1 3.7.9 - Canon mk2 tethered

Postby patschuttler » Tue Jul 08, 2008 4:45 pm

I have had untold problems since updating to leopard.

Originally it was problems of C1 importing from card - both p25+ files and Canon 1dsmk2 files running 3.7.7 (wasn't running 3.7.8 because of issues with recognising d100 files)

Then updated to 3.7.9 running (10.5.3) the problems of external devices seemed to be solved (importing from card) the p25+ tethered fine and seems to be working well.

But the canon 1ds mk 2 wont tether properly.

It started with not connecting to camera. Somehow I got it working but the preview/ thumbnails seem to be malfunctioning.

The preview changes as I shoot as does the thumbnail but all I can see is the latest image shot. No other previews and thumbnails appear. They seem to download fine as they are in the captures folder. If I quit C1 and load the session again everything is there.

Confuse I left it: Came back to the later and the camera wouldn't connect.

thought I might stupidly try a newer update of os : 10.5.4

Same:

Tried with advise from post on forum re: \"
Everytime the Canon is connected to the Mac the following must be done:
After connecting the camera to the Mac, launch Activity Monitor application (found in Utilities) and stop the \"Type8Camera.app\" program (Or kill it in Terminal application).
Connect the Canon camera and launch Capture One. The connection will be made.\"

Now camera connects fine: thought the issue with thumbnails and previews persists.

Also I couldn't do the permanent fix by removing the file : /System/Library/Image Capture/Devices/Type8Camera

As it didn't exist ..... Does anyone know if this file/app or similar will exist else where which may be causing these problems?

Has anyone else had the frozen preiview/thumbnail issue?

I did solve all my problems by reinstalling tiger on one laptop but I have leopard on a few computers now and would love some advice....
patschuttler
 
Posts: 5
Joined: Wed Oct 10, 2007 3:10 pm

Postby Paul_Steunebrink » Tue Jul 08, 2008 6:43 pm

Regarding the \"Type8Camera.app\" program, my suggestion is that, if it appears in Activity Monitor, you can inspect (Cmd+I) is and detect its file location in the Open files and ports tab.
It was reported at least once before in the forum that the \"Type8Camera.app\" program was not found in the location mentioned.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Postby patschuttler » Wed Jul 09, 2008 12:48 pm

thanks for the swift reply paul

i tried what you suggested.... i presume the location is the first line :

/
/System/Library/Image Capture/Devices/Type8Camera.app/Contents/MacOS/Type8Camera
/System/Library/Frameworks/ICADevices.framework/Versions/A/ICADevices
/System/Library/Frameworks/IOBluetooth.framework/Versions/A/IOBluetooth
/System/Library/PrivateFrameworks/BezelServices.framework/Versions/A/BezelServices
/System/Library/Extensions/IOSCSIArchitectureModelFamily.kext/Contents/PlugIns/SCSITaskUserClient.kext/Contents/PlugIns/SCSITaskLib.plugin/Contents/MacOS/SCSITaskLib
/Library/Caches/com.apple.LaunchServices-023501.csstore
/usr/share/icu/icudt36l.dat
/usr/lib/dyld
/private/var/db/dyld/dyld_shared_cache_i386
/dev/null


/tmp/ics1658
->0x7901cc0
->0x798a000
/tmp/ics1658


and all I have in there are three scanner devices. Any other suggestions?

And has anyone got any info about the previews and thumbs not loading?
patschuttler
 
Posts: 5
Joined: Wed Oct 10, 2007 3:10 pm

Postby Ulf » Wed Jul 09, 2008 9:25 pm

Here is the knowledge base article that deals with this specific issue.

http://www.phaseone.com/HOME/Content/Su ... 20-%20Main
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3401
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 2 guests