Constantly Crashing.....

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Postby NN8926212 » Sun Jun 22, 2008 7:00 pm

3.7.9 starting crashing upon generating thumbnails constantly to where I could not even view an image and I went an reinstalled 3.7.8 again and it does not even get to the point of opening the app. It just freezes up and crashes. What do you suggest is going on? I can trash all the preferences, but something has to be causing this. Please let me know. @.
User avatar
NN8926212
 
Posts: 95
Joined: Fri Sep 30, 2005 9:10 pm
Location: Chicago

Postby NN8926212 » Sun Jun 22, 2008 7:05 pm

Ok, I tried trashing everything that you said for the other person having a similar issue and it still occurs. This sucks.
User avatar
NN8926212
 
Posts: 95
Joined: Fri Sep 30, 2005 9:10 pm
Location: Chicago

Postby James 7 » Mon Jun 23, 2008 9:30 am

You have G5 aswell?
"Beauty is in the eye of the Tiger"

http://www.jim90.com
http://jim90blog.blogspot.com
User avatar
James 7
 
Posts: 169
Joined: Tue May 29, 2007 1:12 pm
Location: UK

Postby James 7 » Tue Jun 24, 2008 11:21 am

I should have asked you what camera you were using too...

Looking at the other recent posts with problems arising from Nikons and manual lenses does this apply to your situation?
"Beauty is in the eye of the Tiger"

http://www.jim90.com
http://jim90blog.blogspot.com
User avatar
James 7
 
Posts: 169
Joined: Tue May 29, 2007 1:12 pm
Location: UK

Previous

Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 4 guests