has anyone updated to 10.5.3 ?

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

has anyone updated to 10.5.3 ?

Postby ianhhh » Thu May 29, 2008 11:18 am

has anyone updated to 10.5.3 ? do the canon 1ds mk2 and 5d still work tethered?

thanks..
ianhhh
 
Posts: 4
Joined: Wed Jan 23, 2008 5:45 pm

Postby Derek2 » Thu May 29, 2008 4:52 pm

updated to 10.5.3.
everything ok so far.
Derek2
 
Posts: 19
Joined: Fri Apr 27, 2007 4:54 pm
Location: Chicago

Postby Jon » Thu May 29, 2008 5:20 pm

I just updated and found that 10.5.3 restored the Type8Camera file that intercepts the tethered connection from Capture One Pro. Just follow the instructions in our knowlege base to solve the issue like in 10.5.2: http://www.phaseone.com/HOME/Content/Su ... nguageID=1

So far no other error related to the new OS but I will keep you posted.
Kind Regards,
Jon Gilbert
Phase One
Jon
Crew
Crew
 
Posts: 1235
Joined: Fri Jul 06, 2007 6:48 pm
Location: New York, USA

Postby drobertson » Thu May 29, 2008 11:48 pm

We're good. Type8 has remained gone in our case.
drobertson
 
Posts: 21
Joined: Thu Nov 29, 2007 2:48 am

Postby Edward2 » Fri May 30, 2008 10:28 am

No problems here with 10.5.3, now if only C1 PRO would work with 1ds mk3 files..... :?
Edward2
 
Posts: 156
Joined: Tue Jun 20, 2006 9:21 pm
Location: UK

Postby BERTRAND11 » Sat Jun 07, 2008 3:46 pm

to all,
just upgraged 10.5.3 MacBook Pro have no problems on this end shooting connected 1Ds MK2.
bertrand
BERTRAND11
 
Posts: 9
Joined: Thu Nov 11, 2004 5:07 pm
Location: TRINIDAD

Postby BERTRAND11 » Sun Jun 22, 2008 9:44 pm

hi all,
I had to follow the advice of jonGilbert on the connection issue. It works.
bertrand
BERTRAND11
 
Posts: 9
Joined: Thu Nov 11, 2004 5:07 pm
Location: TRINIDAD


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 4 guests