Page 1 of 1

Possible CP1 Pro Conflict w/ 10.5.2 on MacBook Pro

PostPosted: Wed May 07, 2008 1:57 am
by jonesfoto
I had to remove Capture One Pro from three MacBook Pros that I use in 10.5.2, because of repeated hard drive issues. Apparently a Unix-level problem, all three machines reported a \"Invalid Sibling Link\" error message during Repair Disk. I had been using our EOS 1Ds ii bodies in tethered mode, after removing the Type8Camera element from Devices in Image Capture, and CP functioned well. We would expect some other cause, but there have been no other changes to our systems except for the addition of Capture One Pro.

PostPosted: Wed May 07, 2008 7:37 pm
by Paul_Steunebrink
Do you run CO 3.7.8 Pro, which is the latest release and best to use with OS X 10.5.x?
I googled around and found some links related to repairing the error you mentioned. Not everyday stuff. Be careful.
http://www.macosxhints.com/article.php? ... 4093925888
http://mahalkita.nanogeex.com/2007/09/2 ... ink-error/

Possible CP1 Pro Conflict w/ 10.5.2

PostPosted: Wed May 07, 2008 7:41 pm
by jonesfoto
Yeah, Paul, unfortunately this IS 3.7.8, so we're kind of stymied. We LOVE the program - it's what we've been waiting for, verses EOS Utility to operate tethered, but this is a deal-killer unless we can figure out a work-around.

And yes, you're right - unless Disk Warrior can manage a repair, it's all about formatting the drives. In one case we had to REPLACE the drive - could not take even a clean install!

(sound of teeth chattering in fear ....)

Cheers!

J

Re: Possible CP1 Pro Conflict w/ 10.5.2

PostPosted: Wed May 07, 2008 8:12 pm
by Paul_Steunebrink
jonesfoto wrote:[...]
And yes, you're right - unless Disk Warrior can manage a repair, it's all about formatting the drives. In one case we had to REPLACE the drive - could not take even a clean install!

(sound of teeth chattering in fear ....)

OMG!
(head shaking)

PostPosted: Thu May 08, 2008 10:48 pm
by drobertson
Have you posted a case with Phase One? I'd like their take on this. After reading about your experience and following the link to all those people muddling around in Terminal my teeth are chattering too.

Dave

Possible CP1 Pro Conflict w/ 10.5.2 on MacBook Pro

PostPosted: Thu May 08, 2008 11:58 pm
by jonesfoto
No, I haven't opened a case - I am just slammed with work and travel and haven't had a minute for a couple of weeks. I will try to get their attention once things slow down, but that's another couple of weeks away.

In the meantime, we have loaded one of the machines with 10.4.8, after the clean install necessitated by the Invalid Sibling Link error, and are using CP1 on it with no problems. For us, that may be a reasonable way out of this. 10.5 has some nice features, but nothing important enough to our work-flow to justify NOT using CP1, which we find really helpful.

Cheers -

J